Results 1 to 3 of 3
  1. #1
    Roland RD-30 Audio Interface Problem
    GLJones's Avatar
    Member Since
    Feb 11, 2004
    Location
    Orlando, Florida
    Posts
    125
    Specs:
    1.6 ghz G5, Dual Monitors / 17" PowerBook 1.33 / 12" iBook
    Roland RD-30 Audio Interface Problem
    I recently got a ROLAND RD-30 2-channel audio interface. It allows me to both input and output digital audio or Mic/Guitar using USB to an iBook.

    The problem is, when I try to send audio from the RD-30 to the iBook there is lots of noise and the audio sounds 'phased'. I have tried using Reason, GarageBand and Peak with the same results.

    Any ideas?

    Jerry

  2. #2
    RobDreugan
    Guest
    typically when there's phase cancellation that means another microphone or something giving off a polar pattern is conflicting with the first mic..

    Without knowing more info I'm kinda guessing here.

    I have to assume your inputs are balanced, so that should be one thing to eliminate as a source of noise. You've got yer preamps up to the proper level, and the system isn't using trying to use a software preamp. (I'm kinda going by how I use an OO2 protools station)

    What you should try if you can...if you could record some audio w/o being hooked up to the computer, then you could possibly figure out if it's a setting for the roland, or the software in the imac.

    I wish I could be more helpful, i've just never used the roland system and I'd need to know more info before I could think up some other ideas.

  3. #3
    Roland RD-30 Audio Interface Problem
    GLJones's Avatar
    Member Since
    Feb 11, 2004
    Location
    Orlando, Florida
    Posts
    125
    Specs:
    1.6 ghz G5, Dual Monitors / 17" PowerBook 1.33 / 12" iBook
    Thanks,

    I can monitor the audio in the Roland and it's clean. Even with nothing hooked up t the inputs of the Roland, I get noise into the laptop. I did actually get it to clear up for about 10 minutes yesterday but when I restarted the audio application, the noise came back.

    I am wondering if the Roland is bad. It does the same thing on both the iBook and the Powerbook.

    Jerry

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with Audio Interface
    By WillBrans in forum Apple Notebooks
    Replies: 1
    Last Post: 10-22-2014, 09:26 PM
  2. Audio Interface Firewire Problem.
    By milkcartonkid in forum Apple Desktops
    Replies: 4
    Last Post: 12-16-2011, 06:12 AM
  3. Audio Interface Help & Roland/Edirol FA 101 ?
    By blunissan in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 04-12-2009, 10:45 PM
  4. External Display - Audio Interface Problem
    By rmxed in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 03-23-2009, 10:46 PM
  5. M-Audio 410 Firewire Interface Problem
    By Cosmic in forum Music, Audio, and Podcasting
    Replies: 17
    Last Post: 04-27-2008, 05:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •