Results 1 to 2 of 2
  1. #1


    Member Since
    Aug 08, 2015
    Posts
    5
    Solved tricky problem with Soundflower not giving audio to Quicktime
    I am using Sierra on a Mac Pro.

    I stumbled upon the following fix after many hours of trying to figure it out. I hope that it saves others the aggravation.

    I wasn’t getting sound out of Soundflower to the Quicktime audio recorder (no indications on the meters) or for that matter any other sound recorder app that I had.

    I tried uninstalling Soundflower, getting the latest one and reinstalling it. This was NOT the problem!!

    It turns out that I had to move the Master and individual volumes in Soundflower to 0 and then back to maximum in the Midi app (Probably could have also done it in Apple Preferences for sound)!!! I did it for both the Input and the Output for Soundflower.

    Note that before I reset the volume controls, they were already at maximum, so the reset apparently did something to get Soundflower back to putting out sound correctly.

    I learned later by testing that it is only the Output volumn controls that need to be reset. This needs to be done (although not always per later testing) whenever you change the output device from Soundflower to something else like the internal speakers!!!

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    51,475
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 7+, 3 iPods, Sierra
    Thanks for posting the solution. Seems to me that there should be an easier way than having to resort to a work around with the volume controls.

    By the way, interesting note about development on their website - you might be interested in reading if you haven't already:

    "Thankfully, at the end of 2015, Soundflower's original author Matt Ingalls picked up the baton. We expect he'll be providing some updates to Soundflower in the near future, via this GitHub link."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Macbook Pro Red Light/No audio Problem solved.
    By catchmeifucan24 in forum Apple Notebooks
    Replies: 6
    Last Post: 02-16-2013, 06:27 PM
  2. Problem solved re freezing iPhone 4S
    By kgkgkg in forum iOS and Apps
    Replies: 1
    Last Post: 10-25-2011, 12:47 PM
  3. Problem Solved
    By creativepro in forum OS X - Operating System
    Replies: 0
    Last Post: 08-09-2009, 05:27 AM
  4. QuickTime Audio Problem
    By abucrush in forum OS X - Apps and Games
    Replies: 3
    Last Post: 07-04-2008, 02:53 AM
  5. I have a tricky, interesting problem.
    By QFT in forum OS X - Operating System
    Replies: 2
    Last Post: 05-28-2008, 06:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •