Results 1 to 2 of 2

Thread: Garageband

  1. #1
    Garageband

    Member Since
    Jul 29, 2013
    Posts
    1
    Unhappy Garageband
    I finished cutting and creating a mix and it played just fine. I saved it and came back to the song a week later and the songs are all there, but nothing is being played. There is absolutely no sound. Everything is on, nothing is muted and there is no sound. Anyone know how to fix this? I've spent hours creating a mix and I really don't want to start all the way over!

  2. #2
    Garageband
    Dogbreath's Avatar
    Member Since
    Sep 03, 2010
    Location
    Charlotte, NC
    Posts
    490
    Specs:
    mid 2010 Mac Mini OS 10.6.8 (SL), 2.66 GHz C2D, 8GB RAM, 30 in. Cinema Display
    Can you see the actual audio files for the songs?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GarageBand?
    By screenager in forum Music, Audio, and Podcasting
    Replies: 4
    Last Post: 05-18-2010, 11:47 AM
  2. Garageband Help!!!
    By redpanda in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 04-09-2010, 03:34 AM
  3. garageband
    By DoneDeal in forum OS X - Apps and Games
    Replies: 0
    Last Post: 08-28-2008, 11:10 PM
  4. Help with GarageBand 08
    By blinkdude182 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 08-25-2007, 06:01 PM
  5. Garageband!
    By TenderSurrender in forum Music, Audio, and Podcasting
    Replies: 3
    Last Post: 06-07-2007, 03:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •