Results 1 to 6 of 6
  1. #1
    Audio Midi problem and USB hubs?

    Member Since
    Sep 17, 2009
    Posts
    2
    Audio Midi problem and USB hubs?
    I'm trying to set up my small home studio with my new macbook pro and am connecting the equipment I used to use on my old imac.

    I'm connecting a Roland XV5050 synth to my mac via a MOTU micro express. But audio midi can't see the synth, only the micro express.

    If I connect the xv-5050 direct to the mac, then audio midi can find it.
    If I set the express to live keyboards (or similar) then I can drive the XV5050 from my keyboard without any trouble.

    I'm baffled - any suggestions?

    OS 10.5.8 on the mac
    USB Midi OSX 1.4.23 downloaded for the express

    Help....?

  2. #2
    Audio Midi problem and USB hubs?

    Member Since
    Dec 14, 2008
    Location
    Vermont
    Posts
    91
    Specs:
    ibook G4 14" 1.42 GHz PowerPC G4 1GB DDR SDRAM/1st Gen 4GB Nano/2nd Gen 8GB Nano
    But if audio midi could see the micro express would the micro express actually be the XV5050 so wat would the problem be and ur saying it works when its plugged directly into the usb on the mac but not on the hub which is plugged into the mac?

  3. #3
    Audio Midi problem and USB hubs?
    Kevriano's Avatar
    Member Since
    Jul 02, 2006
    Location
    Crawley, England
    Posts
    4,558
    Specs:
    20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.
    Hubs are often just a pass through and because of this sap power from the device connected.
    You really need a powered hub, but even then it may not work.
    Try my custom Mac Forums Search Engine: Mac Forums Google Search

    Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)


  4. #4
    Audio Midi problem and USB hubs?

    Member Since
    Dec 14, 2008
    Location
    Vermont
    Posts
    91
    Specs:
    ibook G4 14" 1.42 GHz PowerPC G4 1GB DDR SDRAM/1st Gen 4GB Nano/2nd Gen 8GB Nano
    It does work i have a powered hub and i have my midi keyboard and mixer pluged into it

  5. #5
    Audio Midi problem and USB hubs?

    Member Since
    Sep 17, 2009
    Posts
    2
    Quote Originally Posted by jneb802 View Post
    It does work i have a powered hub and i have my midi keyboard and mixer pluged into it
    Oo that's encouraging. Is it a Micro Express you are using? And what driver did you install? Can you see the keyboard in audio midi just having it plugged into the hub?

  6. #6
    Audio Midi problem and USB hubs?

    Member Since
    Dec 14, 2008
    Location
    Vermont
    Posts
    91
    Specs:
    ibook G4 14" 1.42 GHz PowerPC G4 1GB DDR SDRAM/1st Gen 4GB Nano/2nd Gen 8GB Nano
    No im not using a micro express.I installed the drivers i got from the M-audio site. Also for the mixer they came on a disk with it. And yes i can see both of them in audio midi when plugged into the hub.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. midi-usb (continues sound) problem on macpro
    By filgru in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 11-08-2011, 09:24 AM
  2. Using USB Hubs with G5
    By cameraman67 in forum Internet, Networking, and Wireless
    Replies: 4
    Last Post: 08-26-2010, 09:17 PM
  3. Core Audio/Midi problem
    By Sam629 in forum OS X - Operating System
    Replies: 0
    Last Post: 04-26-2010, 10:05 PM
  4. Core-Audio/Midi problem
    By Sam629 in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 04-25-2010, 02:52 PM
  5. Audio Quartz Midi Massive Problem
    By mactasticmeal in forum OS X - Operating System
    Replies: 2
    Last Post: 09-30-2009, 10:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •