Results 1 to 4 of 4
  1. #1
    Garageband recordings issue

    Member Since
    Dec 12, 2007
    Posts
    24
    Garageband recordings issue
    I'm currently in the process of working on a no-budget instrumental album (I'm a guitarist) for mostly my own enjoyment, and seeing as it's a no-budget project, I'm using Garageband. Anyway, the problem is that whenever I'm recording something over three measures at a time and I have the distortion pedal turned on, the recording steadily decreases in volume. The end of the recording is noticeably quieter than the beginning. This happens no matter what volume I'm recording at, but it doesn't happen if I'm recording my acoustic or my electric on clean. Why is this happening and how can I stop it from happening?

  2. #2
    Garageband recordings issue

    Member Since
    Aug 21, 2008
    Location
    Maryland
    Posts
    233
    Specs:
    2.66Ghz Penryn C2D iMac
    Do you have the master track open and automated to fade out? If so, just click the little bluish green button to disable the automation. It could also be the built in gating as well, it doesn't work very well in GB, just adjust your input source so it's not as hot. Are you using an interface (USB, FW, etc)?

  3. #3
    Garageband recordings issue

    Member Since
    Dec 12, 2007
    Posts
    24
    Quote Originally Posted by ErikJenkins1187 View Post
    Do you have the master track open and automated to fade out? If so, just click the little bluish green button to disable the automation. It could also be the built in gating as well, it doesn't work very well in GB, just adjust your input source so it's not as hot. Are you using an interface (USB, FW, etc)?
    The master track isn't edited and I haven't put a fade-out anywhere. There's no volume editing anywhere in the affected area, whatsoever. The gating would be a good explanation, except that even if I turn the recording level lower, it still decreases the volume.

    It's actually not just the volume; the quality of the whole recording is lower at the end. At the beginning, it's fine, but by the end it sounds like it was recorded in a box.

    At the moment I'm using the built in mic, which has never been a problem, so I doubt it's that...

  4. #4
    Garageband recordings issue

    Member Since
    Aug 21, 2008
    Location
    Maryland
    Posts
    233
    Specs:
    2.66Ghz Penryn C2D iMac
    Man, we had this problem recording at my buddies house with MB a couple months ago. I can't remember what we did to fix it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Garageband issue
    By Raffy in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 10-13-2010, 05:58 PM
  2. Garageband Issue
    By Centauri in forum OS X - Apps and Games
    Replies: 3
    Last Post: 02-17-2010, 11:15 PM
  3. Garageband mic issue,
    By jamesselley in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 12-30-2009, 03:18 PM
  4. still issue with garageband
    By gwengrafft in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 09-01-2009, 03:56 PM
  5. GarageBand Issue :(
    By Lady_Kito in forum OS X - Apps and Games
    Replies: 0
    Last Post: 04-24-2008, 09:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •