Results 1 to 9 of 9
  1. #1
    iMovie '08 - Missing iPhoto videos

    Member Since
    Nov 15, 2007
    Posts
    35
    iMovie '08 - Missing iPhoto videos
    I have a number of video clips in iPhoto sorted into various events alongside corresponding photos.

    While in iMovie, the iPhoto Video Events option only shows several events' videos. Many are missing and it's set to show all clips (even though I haven't marked anything). iMovie events are all showing up, but the iPhoto ones aren't. Is there something I'm not doing correctly? Is there a way to force iMovie to rebuild its iPhoto video thumbnails?

    Thanks.

  2. #2
    iMovie '08 - Missing iPhoto videos

    Member Since
    Nov 15, 2007
    Posts
    35
    After enough digging in the Apple forums, I found someone else with a similar problem. It appears if iPhoto events have a "&" in the name, they aren't recognized by iMovie's event browser. Since I have organized many videos into events with that symbol in the name, that's probably why they aren't showing up anymore. I'll have to test it when I get home.

  3. #3
    iMovie '08 - Missing iPhoto videos
    bombat67's Avatar
    Member Since
    Aug 28, 2007
    Posts
    36
    Specs:
    iMac G3, 13" Macbook 1.8 ghz duo core, iPod nano (1st generation), iPod Shuffle
    missing video
    I've found that even in iPhoto 06, larger video clips were not imported from my camera. So I use a different program to import video from camera.

    good luck

    b
    "I have not failed. I've just found 10,000 ways that won't work."

    - Thomas Alva Edison (1847-1931)

  4. #4
    iMovie '08 - Missing iPhoto videos

    Member Since
    Jul 31, 2007
    Location
    Cincinnati, OH
    Posts
    7
    i have imported a clip onto iMovie from one of my folders and I want to cut certain parts out of it...how do I do that?
    Kyle

  5. #5
    iMovie '08 - Missing iPhoto videos

    Member Since
    Jul 25, 2005
    Posts
    17
    Quote Originally Posted by Poo Pants View Post
    After enough digging in the Apple forums, I found someone else with a similar problem. It appears if iPhoto events have a "&" in the name, they aren't recognized by iMovie's event browser. Since I have organized many videos into events with that symbol in the name, that's probably why they aren't showing up anymore. I'll have to test it when I get home.
    I signed in just to thank you for your posting. I was having exactly the same issue, and removing the & from the event fixed the issue! Now iMovie found the missing videos, and asked if I wanted to process the thumbnails.

  6. #6
    iMovie '08 - Missing iPhoto videos
    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    Quote Originally Posted by Kdub07 View Post
    i have imported a clip onto iMovie from one of my folders and I want to cut certain parts out of it...how do I do that?
    First. Stop highjacking threads. You should have posted this as a new thread.

    Second. When posting questions, let people know what version of the software you are using. In your case, the answer differs depending on if you are using iMovie 08, or a previous version. Yes I do know both answers, but as with most people who respond, I don't like having to construct multiple answers.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

  7. #7
    iMovie '08 - Missing iPhoto videos

    Member Since
    Aug 30, 2009
    Posts
    7
    Specs:
    13" Macbook 2.1GHz
    Quote Originally Posted by Poo Pants View Post
    After enough digging in the Apple forums, I found someone else with a similar problem. It appears if iPhoto events have a "&" in the name, they aren't recognized by iMovie's event browser. Since I have organized many videos into events with that symbol in the name, that's probably why they aren't showing up anymore. I'll have to test it when I get home.
    I registered just to say thanks.
    I was having the same problem with one event not showing up in iMovie('08), even though the videos were in the event in iPhoto and in the same format as every other video I have used.
    As it turned out, it was exactly the same as what you stated.
    I changed the "&" to "and" in the event title and the videos are now showing up.

    Thank you.

  8. #8
    iMovie '08 - Missing iPhoto videos

    Member Since
    Mar 24, 2010
    Posts
    1
    This is exactly the problem I'm having... but I changed the event in iphoto from "&" to "and" and still not showing up in imovie '09??? The file structure is still stored under the iphoto library as with the "&" (i.e. under original and modified folders).... just doing what you guys did above didn't seem to work... anything I'm missing?

    Thanks

  9. #9
    iMovie '08 - Missing iPhoto videos

    Member Since
    Jul 01, 2010
    Posts
    1
    I had this problem, where it wasn't importing (but using iMovie '09). The solution was to let iMovie build the thumbnails for my imported videos.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cant see iPhoto videos in iMovie
    By Farmer Pug in forum Movies and Video
    Replies: 0
    Last Post: 03-21-2012, 03:44 PM
  2. Uploading videos from iPhoto/iMovie to MobileMe Galery
    By ant1060 in forum Images, Graphic Design, and Digital Photography
    Replies: 7
    Last Post: 05-17-2010, 07:22 AM
  3. Videos in iPhoto and iMovie
    By arnoneh in forum OS X - Apps and Games
    Replies: 1
    Last Post: 09-27-2009, 10:07 AM
  4. iPhoto 08 Videos to iMovie 08
    By rusty115 in forum Movies and Video
    Replies: 0
    Last Post: 04-12-2009, 05:14 PM
  5. Missing iMovie & iPhoto
    By MxWxB in forum OS X - Apps and Games
    Replies: 1
    Last Post: 03-05-2009, 07:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •