Results 1 to 4 of 4
  1. #1
    iMOvie'08 Problem/Bug

    Member Since
    Oct 09, 2007
    Posts
    23
    iMOvie'08 Problem/Bug
    I have a problem with my iMovie app. When im starting it, the icon apear in the dock but the app it self doesnt start...I was tryin to start it from finder/applications but the same..

    Shall I reinstal iMovie or is there any other way to start it?

    or maybe im doin sth wrong.. ;]

    thanxxx for help!

  2. #2
    iMOvie'08 Problem/Bug
    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    Check and fix permissions using the Disk Utiltility application in the Utilities folder.

    You could check the system logs too via the Console application. It might indicate what the problem is.

  3. #3
    iMOvie'08 Problem/Bug

    Member Since
    Jul 02, 2007
    Posts
    9
    Try a software update, it fixed my startup troubles.

  4. #4
    iMOvie'08 Problem/Bug

    Member Since
    Oct 09, 2007
    Posts
    23
    i did all this + reinstalled imovie from boot dvd. still not workin - guess its more complicated problem..im goin to reinstal system n see wot happen..thanx for help anyway

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Interesting bug on iMovie '07
    By stackymacky in forum OS X - Apps and Games
    Replies: 0
    Last Post: 10-21-2012, 12:30 PM
  2. Imovie 09 bug
    By doomkite in forum OS X - Operating System
    Replies: 0
    Last Post: 09-25-2009, 05:07 PM
  3. Bug in iMovie HD?
    By davehardy in forum OS X - Apps and Games
    Replies: 2
    Last Post: 05-17-2006, 10:42 AM
  4. Bug in iMovie HD?
    By davehardy in forum Movies and Video
    Replies: 0
    Last Post: 05-09-2006, 11:27 AM
  5. Bug in iMovie HD?
    By davehardy in forum Community Suggestions and Feedback
    Replies: 0
    Last Post: 05-08-2006, 12:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •