Results 1 to 4 of 4
  1. #1
    iDVD 08 audio problem??  HELP!!!!

    Member Since
    Aug 12, 2007
    Location
    Chicagoland
    Posts
    37
    Specs:
    White Macbook 2.16ghz
    iDVD 08 audio problem?? HELP!!!!
    I previously created a slideshow in the previous version of iDVD and set up a playlist for audio in iTunes. I had no trouble dragging this playlist from the media pane in the old iDVD into the audio pane to add my playlist to my slideshow, which I then burned to DVD with great results. Last week I updated to iLife 08. Today I tried to open the project in question in order to change a few of the slides (got some new pictures to add), that's it. For some reason I cannot get my exact same playlist from iTunes back into this (barely) modified slideshow and I'm extremely frustrated. In fact, one of the songs I purchased from iTunes will not load into this slideshow at all now. When I try to drag it into the audio pane at the bottom I get a weird message saying that I'm not authorized to play the tune without doing something.... huh? I bought the tune so what's the problem? I clicked ok and it said it was opening iTunes so that I could authorize it. It then asked for my apple id and password and then congratulated me for authorizing the song to play on 1 of 5 machines. How could it have been authorized for 2 months and worked fine before but not now? Is this something to do with the iLife 08 upgrade? This doesn't make any sense. I kept trying different things like rebuilding the playlist in iTunes under a different folder name and selecting that in iDVD. No dice. I just keep getting the message that the track is not authorized. I'm ready to smash something with a hammer...

  2. #2
    iDVD 08 audio problem??  HELP!!!!

    Member Since
    Aug 12, 2007
    Location
    Chicagoland
    Posts
    37
    Specs:
    White Macbook 2.16ghz
    It's frustrating that my numerous threads go so long unanswered. I can't be the only one experiencing this...

  3. #3
    iDVD 08 audio problem??  HELP!!!!

    Member Since
    Aug 12, 2007
    Location
    Chicagoland
    Posts
    37
    Specs:
    White Macbook 2.16ghz
    My apologies for the last post. I'm sure you can sense my frustration. Anyone else have this issue pop up?

  4. #4
    iDVD 08 audio problem??  HELP!!!!
    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    I suggest you try using the Apple discussion forums. Start with a search. Clearly there is a lack of information here on this topic.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem: No audio from videos (.mov files) burnt in iDVD
    By dianajhunter in forum Movies and Video
    Replies: 0
    Last Post: 12-10-2011, 11:12 PM
  2. Audio Format for iDVD?
    By schwine in forum Movies and Video
    Replies: 1
    Last Post: 01-21-2009, 03:03 PM
  3. iMovie HD to iDVD or QT audio problem..HELP PLEASE!
    By -Drakes- in forum Movies and Video
    Replies: 2
    Last Post: 11-30-2008, 06:27 PM
  4. Audio problems with IDVD 08
    By cawdor33 in forum Movies and Video
    Replies: 0
    Last Post: 04-24-2008, 06:09 AM
  5. No audio on video in iDVD
    By sublimished in forum Movies and Video
    Replies: 5
    Last Post: 07-20-2006, 02:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •