Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    iMovie not exporting properly
    clem13's Avatar
    Member Since
    Jul 17, 2007
    Location
    Leicester, England
    Posts
    171
    Specs:
    White Macbook 80GB 2GHz C2D 1GB RAM | iPod Nano 3G 8GB
    iMovie not exporting properly
    Ok, I have this video that I've made in iMovie, which plays fine all the way through in iMovie. When I export it (I've tried it with several different settings) it seems to stop part way through when I try to play it later. Well, it doesn't stop, but the audio carries on while it's stuck on one frame. Also, the size of the exported file is much, much smaller than it should have been. Any idea on how to fix this?

    Oh, and with a very similar video that I made before, it used to export fine.




  2. #2
    iMovie not exporting properly

    Member Since
    Dec 24, 2006
    Location
    N. Ireland
    Posts
    901
    Specs:
    Mac Pro 2xQuad core 2.8GHZ
    Try a different type of DVD.

    This happened me ONCE using +R discs and re-burning to a -R disc cured it.

    +R discs work fine on my DVD player but that particular one was for someone else and their player wasn't fully compatible with +R discs

  3. #3
    iMovie not exporting properly

    Member Since
    Dec 24, 2006
    Location
    N. Ireland
    Posts
    901
    Specs:
    Mac Pro 2xQuad core 2.8GHZ
    Or did you mean the movie file itself wont play back? ie before burning to DVD

  4. #4
    iMovie not exporting properly
    clem13's Avatar
    Member Since
    Jul 17, 2007
    Location
    Leicester, England
    Posts
    171
    Specs:
    White Macbook 80GB 2GHz C2D 1GB RAM | iPod Nano 3G 8GB
    I'm not burning to a DVD at all. The movie plays back in Quicktime and VLC, but then at one point the video freezes, but the audio carries on.




  5. #5
    iMovie not exporting properly

    Member Since
    Dec 24, 2006
    Location
    N. Ireland
    Posts
    901
    Specs:
    Mac Pro 2xQuad core 2.8GHZ
    In that case it sounds to me (but im no expert) that the video file is corrupt

  6. #6
    iMovie not exporting properly
    clem13's Avatar
    Member Since
    Jul 17, 2007
    Location
    Leicester, England
    Posts
    171
    Specs:
    White Macbook 80GB 2GHz C2D 1GB RAM | iPod Nano 3G 8GB
    What video file? Inside the project, there are several different clips, and all of them are fine.




  7. #7
    iMovie not exporting properly

    Member Since
    Dec 24, 2006
    Location
    N. Ireland
    Posts
    901
    Specs:
    Mac Pro 2xQuad core 2.8GHZ
    The individual clips are movie files converted to the dv format (on import).

    The exported file is also a movie file.

  8. #8
    iMovie not exporting properly

    Member Since
    Aug 11, 2007
    Posts
    2
    I am experiencing the exact same problem and it is driving me crazy.

    I first exported it at Full Quality, then exported it using the Expert Settings at a much lower resolution (suitable for YouTube).

    The low-res MP4 version works fine, but the Full Quality version visually freezes about mid-way through - while the audio marches on. The freeze occurs on the first frame of one of the imported video clips. This occurs on my Intel MacBookPro running 10.4.10 (iMovieHD 6.0.3) and also when playing back on a separate Windows XP Pro PC.

    I tried moving the clip and re-exporting, but it still freezes on the first frame of that clip (even though the clip occurs earlier). I tried re-importing that clip. I tried importing that clip into an empty project and exporting it at Full Quality by itself - which works fine, but then importing that new clip into my larger project still fails in the same way after exporting again. I tried clipping off 1 second of that clip, re-exporting it alone, then importing that adjusted clip into my larger project - and it still freezes on the first frame of that clip.

    Finally, I tried re-exporting a higher-res MP4, but that also fails and freezes on the same frame! This is driving me crazy. I am hoping clem13 found a solution, or that someone else has an idea of something to try...

  9. #9
    iMovie not exporting properly
    clem13's Avatar
    Member Since
    Jul 17, 2007
    Location
    Leicester, England
    Posts
    171
    Specs:
    White Macbook 80GB 2GHz C2D 1GB RAM | iPod Nano 3G 8GB
    Unfortunately, I have yet to find a solution.
    I also have some other videos I have to export , and I hope they export properly.




  10. #10
    iMovie not exporting properly

    Member Since
    Aug 11, 2007
    Posts
    2
    Thanks for the reply clem13. I am sorry to hear that you are still unable to export that video properly either. I was finally able to get mine to export at a medium resolution as an MP4 -- but I still cannot export it successfully at Full Quality or higher resolution MP4.

    I will keep an eye here in case someone else has a solution, or post back if I find anything useful elsewhere.

  11. #11
    iMovie not exporting properly
    clem13's Avatar
    Member Since
    Jul 17, 2007
    Location
    Leicester, England
    Posts
    171
    Specs:
    White Macbook 80GB 2GHz C2D 1GB RAM | iPod Nano 3G 8GB
    I managed to export it.
    It's not full quality or anything, but I exported it as a .wmv. I can't remember what exact settings I used.




  12. #12
    iMovie not exporting properly

    Member Since
    Dec 24, 2006
    Location
    N. Ireland
    Posts
    901
    Specs:
    Mac Pro 2xQuad core 2.8GHZ
    Surely there is no such thing as a full quality MP4? MP4 is a compressed format is it not?

  13. #13
    iMovie not exporting properly
    clem13's Avatar
    Member Since
    Jul 17, 2007
    Location
    Leicester, England
    Posts
    171
    Specs:
    White Macbook 80GB 2GHz C2D 1GB RAM | iPod Nano 3G 8GB
    I was never outputting it as an mp4, but a mov.




  14. #14
    iMovie not exporting properly
    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    I have to wonder if cutting out the first frame or two of the problem clip would solve both your problems. Might be worth a try.

  15. #15
    iMovie not exporting properly

    Member Since
    Dec 24, 2006
    Location
    N. Ireland
    Posts
    901
    Specs:
    Mac Pro 2xQuad core 2.8GHZ
    Quote Originally Posted by clem13 View Post
    I was never outputting it as an mp4, but a mov.
    was replying to the other poster

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iMovie 11 exporting help
    By MsGold in forum Movies and Video
    Replies: 6
    Last Post: 08-03-2012, 02:34 AM
  2. IMovie Exporting
    By RoR Alex in forum Movies and Video
    Replies: 1
    Last Post: 07-28-2012, 05:31 PM
  3. Someone Please help! Imovie exporting
    By crc13 in forum Movies and Video
    Replies: 2
    Last Post: 05-18-2011, 04:42 AM
  4. Imovie exporting???
    By gmaccall in forum Movies and Video
    Replies: 1
    Last Post: 01-02-2010, 08:13 PM
  5. Help with exporting from iMovie
    By nikniko in forum Movies and Video
    Replies: 1
    Last Post: 05-09-2008, 01:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •