Results 1 to 3 of 3
  1. #1
    Weird iMovie problem
    Sexy Patrol's Avatar
    Member Since
    Jan 13, 2006
    Location
    Upstate California
    Posts
    226
    Specs:
    '09 8-core MacPro | '12 MBA | iPad 2 16GB | iPhone 5C 16GB
    Weird iMovie problem
    I'm working on a project on iMovie right now and I'm taking all the clips and once I've touched them up a bit I'm adding the "Letterbox" effect to them to give them the widescreen effect. However, just now when I went to render a selection of clips with the Letterbox effect when they finished they went white, as if the brightness was turned all the way up. But the slider itself under the "Brightness" selection on the effect list hadn't moved. Anybody experience this before and know a solution? Thanks, I appreciate it!

  2. #2
    Weird iMovie problem
    Aptmunich's Avatar
    Member Since
    Mar 09, 2004
    Location
    Munich
    Posts
    9,073
    Specs:
    Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2
    Do they only do this when playing fullscreen? Can you see the clips in the normal editing window?

    Also: Try exporting the affected clips as a DV film and re-import it. That's solved a lot of iMovie weirdness for me before.

    Btw: Does this version seem really buggy in comparison to the older ones, or is it just me? Very stable, but has lots of quirks.

  3. #3
    Weird iMovie problem
    Sexy Patrol's Avatar
    Member Since
    Jan 13, 2006
    Location
    Upstate California
    Posts
    226
    Specs:
    '09 8-core MacPro | '12 MBA | iPad 2 16GB | iPhone 5C 16GB
    Hm, it's fine now. That was a really weird little glitch. Yeah they were white in the editing screen and the little images on the clips themselves were white as well. So it definitely tweaked something. But I restarted my PB and then went back to work editing and it worked fine, so I don't get what was up with that. Thanks for the reply though Aptmunich, I appreciate the help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird Glitch in iMovie
    By EleanorOhh in forum Movies and Video
    Replies: 2
    Last Post: 01-29-2011, 07:26 PM
  2. Weird Glitch in iMovie
    By nicecrew in forum Apple Notebooks
    Replies: 0
    Last Post: 01-29-2011, 03:45 PM
  3. help VLC/imovie / mp4.. weird !
    By speedyval in forum Movies and Video
    Replies: 1
    Last Post: 12-25-2009, 06:21 PM
  4. Weird External Hard Drive and iMovie Issue!!!
    By Maestr034 in forum Movies and Video
    Replies: 2
    Last Post: 11-14-2007, 03:26 PM
  5. Weird stuff going on in my iMovie
    By aznburninator in forum Movies and Video
    Replies: 2
    Last Post: 10-15-2007, 02:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •