Results 1 to 3 of 3
  1. #1
    Shakermaker
    Guest
    Angry Strange DVD Burning Issue
    Here's something strange.
    Using DVDBackup, DVDsOneX, DVD Imager, then Toast, I can take the movie off a DVD and burn it fine - without the menus.
    Also, I was able to make a perfect 1:1 DVD copy of movies that were DVD-5 or under 4.7 GB.

    I recently tried to make a 1:1 copy of a movie (after re-installing a fresh copy of 10.3), and now they don't play - the menus are all choppy looking and the movie won't play...they burn with no issue. Its not a problem with Macrovision or anything like that because I did it before with a movie I owned.

    I am using Toast 6.

    Anyone else had this problem?

  2. #2
    Wen
    Guest
    Quote Originally Posted by Shakermaker
    Here's something strange.
    Using DVDBackup, DVDsOneX, DVD Imager, then Toast, I can take the movie off a DVD and burn it fine - without the menus.
    Also, I was able to make a perfect 1:1 DVD copy of movies that were DVD-5 or under 4.7 GB.

    I recently tried to make a 1:1 copy of a movie (after re-installing a fresh copy of 10.3), and now they don't play - the menus are all choppy looking and the movie won't play...they burn with no issue. Its not a problem with Macrovision or anything like that because I did it before with a movie I owned.

    I am using Toast 6.

    Anyone else had this problem?
    I think I have the same problem using toast 6. None of the DVD's I've burned start working in my dvd-player. When I open them in my G4, they won't play automatically, but they do play when I select, open with dvd-player.
    I think it's a problem with the way Toast 6 burns video files. Do you burn your DVD's in the video mode or in the data mode?

  3. #3
    Shakermaker
    Guest
    Quote Originally Posted by Wen
    I think I have the same problem using toast 6. None of the DVD's I've burned start working in my dvd-player. When I open them in my G4, they won't play automatically, but they do play when I select, open with dvd-player.
    I think it's a problem with the way Toast 6 burns video files. Do you burn your DVD's in the video mode or in the data mode?
    I burn movies in Image Mode. I make an image of the DVD after using DVD2oneX. then burn the image.

    When I do a straight DVD copy in Toast 6, everything gets screwed up somehow...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Burning mpeg4 into a dvd issue
    By alices in forum Movies and Video
    Replies: 0
    Last Post: 07-30-2012, 01:54 PM
  2. wierd G5 DVD burning Issue
    By mrhedges in forum Movies and Video
    Replies: 0
    Last Post: 10-21-2008, 07:22 PM
  3. DVD burning issue
    By mobrien in forum Movies and Video
    Replies: 0
    Last Post: 04-09-2007, 11:53 PM
  4. Burning .mov to dvd issue
    By ddietr99 in forum Movies and Video
    Replies: 1
    Last Post: 03-02-2005, 05:01 AM
  5. Strange DVD Copy issue
    By Shakermaker in forum Movies and Video
    Replies: 0
    Last Post: 03-01-2004, 06:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •