Results 1 to 5 of 5

Thread: No sound on QTP?

  1. #1


    Member Since
    Jan 10, 2012
    Posts
    518
    No sound on QTP?
    Just did a screen recording of an Internet stream on Quick Time Player, worked a treat, but no sound?

    Is there a setting somewhere one needs to turn on?

  2. #2

    Raz0rEdge's Avatar
    Member Since
    Jul 17, 2009
    Location
    MA
    Posts
    10,703
    Your Mac's Specs
    27" i7 iMac, 15" Macbook Pro TB, 13" Macbook Air, iPhone 6S, iPod Nano 7th Gen
    By default the screen recording (which is likely what you did) doesn't enable audio input. You have to hit the down arrow next to the red button to choose your input. Unfortunately, you only have internal microphone as an audio source, so if you play the stream loud enough, the microphone should pick it up (but might not be best quality) and you suffer the issue of picking up other noises in your environment as well.

    An alternate way is to use a Soundflower plugin to give you the option of recording the output of the stream as an input to QTP. You will need to follow these instructions for that.

    If any of that sounds too scary, you might want to wait to see if others have opinions on other recording applications that will do it easily (I don't record stuff, so have no opinions).
    --
    Regards
    ...Ashwin


  3. #3


    Member Since
    Jan 10, 2012
    Posts
    518
    Many thanks, I'll give the Soundflower a go, not too complicated for an old man

  4. #4


    Member Since
    Jan 10, 2012
    Posts
    518
    Just done a test and works a treat - as long as you remember to change everything over each time.

    Many thanks!

  5. #5

    Raz0rEdge's Avatar
    Member Since
    Jul 17, 2009
    Location
    MA
    Posts
    10,703
    Your Mac's Specs
    27" i7 iMac, 15" Macbook Pro TB, 13" Macbook Air, iPhone 6S, iPod Nano 7th Gen
    Awesome. Yeah, it doesn't persist.
    --
    Regards
    ...Ashwin


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 05-30-2017, 01:51 PM
  2. Replies: 1
    Last Post: 07-05-2013, 08:01 AM
  3. Creative Sound Blaster XSci-fi 5.1 Vs MBP Sound card
    By BiG Macer in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 11-30-2011, 07:37 AM
  4. Need sound editor: 2 minute clip, wipe ambient sound
    By jertigre in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 03-07-2009, 03:53 AM
  5. URGENT!! Recording sound in iMovie makes robot sound??!?
    By vandal31593 in forum Apple Notebooks
    Replies: 3
    Last Post: 07-23-2006, 03:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •