Results 1 to 6 of 6
  1. #1


    Member Since
    Oct 12, 2017
    Posts
    3
    iMovie audio help PLEASE!!!
    I really hope there is a fix to the issue I am having. I created a video in iMovie that I plan to show to a group this weekend. The video consists of pictures and video clips all set to a backing track that I imported. All the imported video is muted, the only audio is the mp3 that I imported. When I watch the completed video within the iMovie app, the audio track plays in stereo, however when I export it; whether saving it to my camera roll, exporting to email, YouTube or iMovie theater, the audio track goes to mono. This is driving me nuts and I can't figure out why it's doing that. Somebody please help!

  2. #2

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,985
    Specs:
    Mac Mini i5 (2014 High Sierra), iPhone7, Apple Watch, iPad Pro 12.9, AppleTV (4)
    Presuming this is on iOS? Is the OS and iMovie up to date?

    Is it exporting as mono to both channels or just exporting to the left or right?

    Does this happen with all files? I'm aware of an old bug that exported joint stereo MP3s as mono but thought it had been fixed.
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  3. #3


    Member Since
    Oct 12, 2017
    Posts
    3
    Thanks so much for the reply. Yes it's IOS and everything is up to date last time I checked but I will double check. It's exporting as mono to both channels, so everything sits right in the middle. The MP3 is a track I produced in protools if that makes any difference at all. I made another test project using only pictures, no video, and the audio exported to stereo. So it has something to do with using video clips in the project that's causing it.

  4. #4

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,985
    Specs:
    Mac Mini i5 (2014 High Sierra), iPhone7, Apple Watch, iPad Pro 12.9, AppleTV (4)
    If the videos are mono it could be erroneously using them as a template for the export despite being muted.

    Try detaching the audio and then removing it
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  5. #5


    Member Since
    Oct 12, 2017
    Posts
    3
    Yeah I've done that too multiple times. Once I learned how to do that, I felt for sure that would fix it, but it didn't. I'm at a loss. I assume it maybe has something to do with doing the entire project on my iphone rather than using a Mac computer. I don't know why that would be the case; its a relatively simple project; just pictures and video clips intertwined with a backing track, but nothing else makes sense. Thank you for trying to help. If you have any more ideas I'm all ears. I just can't find where anyone else has ever had this problem.

  6. #6

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,985
    Specs:
    Mac Mini i5 (2014 High Sierra), iPhone7, Apple Watch, iPad Pro 12.9, AppleTV (4)
    It could be a bug in iMovie. What about trying another app?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iMovie Audio help
    By JRod86 in forum Switcher Hangout
    Replies: 0
    Last Post: 04-25-2015, 02:56 PM
  2. Help!! Imovie audio
    By Yee17 in forum Movies and Video
    Replies: 0
    Last Post: 09-07-2012, 08:14 PM
  3. Replies: 4
    Last Post: 01-15-2012, 08:14 AM
  4. audio help in imovie hd
    By kdurk in forum Movies and Video
    Replies: 1
    Last Post: 11-05-2010, 01:52 AM
  5. Audio on Imovie!!!
    By duggerwugger in forum Movies and Video
    Replies: 4
    Last Post: 12-27-2009, 02:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •