Results 1 to 8 of 8
  1. #1
    Elements won't run

    Member Since
    Mar 21, 2012
    Posts
    13
    Elements won't run
    After Adobe took control of my MacbookPro yesterday for about 5 hours, they finally got Premier Elements 11 to install as a trial. However, it does not launch. Adobe says there are some font issues that are hanging it up. When I launch it runs thru the loading of stuff as usual but stalls on loading SmartsoundAdobeplugin.

    Anybody have suggestions as to how to get past this so it launches? thanks.

    Macbook Pro Intel i7, 8GB ram

  2. #2
    Elements won't run
    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,759
    Specs:
    27" iMac i7 (2011) 10.10, iPhone6, iPad Air 2, AppleTV2
    Which version of OSX?

    Is it a standard install or have you removed unwanted parts like additional languages etc?
    External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

    Please use the reputation system if you think you've been helped - top right of this post

  3. #3
    Elements won't run

    Member Since
    Mar 21, 2012
    Posts
    13
    10.7.5 Tried to install just the audio portion of the package and still gets hung up there.

  4. #4
    Elements won't run
    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,759
    Specs:
    27" iMac i7 (2011) 10.10, iPhone6, iPad Air 2, AppleTV2
    I mean the OSX install. Is it a fresh, out-of-the-box install or have you removed components like unused langauges etc?
    External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

    Please use the reputation system if you think you've been helped - top right of this post

  5. #5
    Elements won't run

    Member Since
    Mar 21, 2012
    Posts
    13
    Was out of the box. No special removals done that I'm aware of.

  6. #6
    Elements won't run
    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,759
    Specs:
    27" iMac i7 (2011) 10.10, iPhone6, iPad Air 2, AppleTV2
    Run repair permissions from Disk Utility, then try again.

    If that doesn't work create a new user and try and install in there
    External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

    Please use the reputation system if you think you've been helped - top right of this post

  7. #7
    Elements won't run

    Member Since
    Mar 21, 2012
    Posts
    13
    I'll give that a try. Thanks.

  8. #8
    Elements won't run
    Slydude's Avatar
    Member Since
    Nov 15, 2009
    Location
    North Louisiana, USA
    Posts
    8,526
    Specs:
    2.8 GHz MacBook Pro 10.10.2, 8 GB mem, iPhone 6+
    I spent multiple hours over several days trying to get that program installed including web chat with Adobe. The web chat was particularly annoying since if anything went wrong during the chat (dropped connection, accidentally closing window, etc) you had to start the whole process over reentering all of the system info asked for at the beginning of the chat.

    In my case the install would hang very early on in the process. My advice, skip right to creating a new (clean) user account and try installing from there. That installer seems to be very twitchy.
    Sylvester Roque Former Contributing Editor About This Particular Macintosh

    "Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Macbook won't run on battery! HELP!
    By mpsheahan in forum Apple Notebooks
    Replies: 3
    Last Post: 06-18-2010, 11:19 PM
  2. Java won't run
    By MartinS in forum OS X - Operating System
    Replies: 5
    Last Post: 07-09-2009, 08:12 AM
  3. After Onyx old apps won't run
    By maxfish in forum OS X - Apps and Games
    Replies: 1
    Last Post: 10-09-2008, 05:48 PM
  4. Need help, installer won't run
    By azuresky64 in forum OS X - Operating System
    Replies: 0
    Last Post: 09-09-2008, 12:32 PM
  5. Adobe Photoshop Elements Won't Open
    By Alok in forum Images, Graphic Design, and Digital Photography
    Replies: 0
    Last Post: 11-06-2007, 12:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •