Results 1 to 2 of 2
  1. #1
    SOUND but NO VIDEO

    Member Since
    Mar 02, 2011
    Posts
    1
    SOUND but NO VIDEO
    Can anyone help?

    I have footage recorded on a HD camera that when i try and play in FCP or quicktime only plays sound, i get a black screen and no footage!

    I know the footage is there!

    I am using FCP version 5

    What can i do to view footage?

    Here is info from video -

    Apple ProRes 4444, 1920 x 1080, Millions
    16-bit Integer (Little Endian), Left, 48.000 kHz
    16-bit Integer (Little Endian), Right, 48.000 kHz

  2. #2
    SOUND but NO VIDEO
    Buzzard2010's Avatar
    Member Since
    Oct 22, 2010
    Location
    Bretforton, Worcestershire
    Posts
    2,571
    Specs:
    MacBook Pro 15" 2014, 2.2GHz i7, 16GB RAM, 250GB SSD, OSX 10.9.5 - iPhone 5s 16gb
    Download and install VLC to make sure the file is intact. Download from here...
    VideoLAN - VLC media player, Open Source video framework for every OS!

    - Simon

    If you have been helped, don't forget to use the Reputation system at the top right of their post.
    May 2011
    Nominated: March 2011 & April 2011

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 11-20-2010, 11:48 PM
  2. Video But No Sound
    By Dodger in forum Movies and Video
    Replies: 4
    Last Post: 07-24-2008, 04:32 AM
  3. iTunes 7 - crashes when playing video, no video sound
    By ndm13 in forum iPod Hardware and Accessories
    Replies: 2
    Last Post: 09-19-2006, 12:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •