Results 1 to 2 of 2
  1. #1
    FCP Sync/More Trouble:

    Member Since
    Nov 27, 2010
    Posts
    1
    FCP Sync/More Trouble:
    Hey everyone, this is my first post- I was reading online everywhere and could not find help with my exact issue so figured I could try here.

    I am on a Macbook Pro running Final Cut Pro 7.0.2. I shot a film in 24p advanced, using a Panasonic AG dvx100b.

    I am an amateur film-maker, and in my second short, I am having 2 separate problems I need assistance on.

    a) Audio going out of sync. I have two specific scenes where audio looses sync from the video. I do not have any of the little "red numbers"- and I made sure to link the clips together to prevent it- did not work.

    I tried exporting audio and video separately even and combining them together again, and it does not work. Any suggestions?

    b) My export is NOT the same footage I am viewing on my Canvas in FCP. I guess this also can be said about the audio- because it works perfectly in FCP but not when exported. I am noticing I am getting a second extra of footage here and there in my project that are cut and not in the canvas nor timeline version of my film.

    I am a student, and consider myself one of the more advanced film makers/editors in my class, but upon consulting peers and other web-pages, and trying various techniques, I can not figure this out.

    Thank you so much for your assistance in advance.

    Nick

  2. #2
    FCP Sync/More Trouble:

    Member Since
    Dec 14, 2010
    Posts
    9
    Maybe try to sync audio with soundtrack pro

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FCP audio sync problem. Going insane with frustration.
    By Quantum Flux in forum Movies and Video
    Replies: 5
    Last Post: 04-24-2012, 07:47 PM
  2. Trouble with Wi-Fi Itunes sync
    By kellyh in forum OS X - Apps and Games
    Replies: 0
    Last Post: 01-25-2012, 03:09 PM
  3. Importing Clips in FCP Trouble
    By ecrone in forum Movies and Video
    Replies: 3
    Last Post: 12-13-2011, 08:02 AM
  4. Firewire trouble on FCP & iMovie...
    By elmac in forum Movies and Video
    Replies: 3
    Last Post: 09-21-2009, 04:30 PM
  5. FCP 5 - Audio Sync on Export Issue
    By stev02 in forum Movies and Video
    Replies: 10
    Last Post: 10-16-2005, 04:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •