Results 1 to 6 of 6
  1. #1
    All of the sudden, iMovie won't recognize camcorder

    Member Since
    Jul 18, 2008
    Posts
    31
    All of the sudden, iMovie won't recognize camcorder
    iMovie '08 has been able to connect to my Sony camcorder without any problems until now. Once I connected the camcorder via usb, iMovie would see it and open a window with all the files on the camera listed. It would automatically convert them as they were imported.

    Now all of the sudden, iMovie won't do this anymore. Yes I have tried everything - rebooting both camera and MacBook Pro, switching usb ports, cables, you name it.

    Is anyone else having this issue?

  2. #2
    All of the sudden, iMovie won't recognize camcorder
    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    I don't know the solution, but the first thing to check when iMovie doesn't see the camera is to to check if OS X is seeing it. Use System Profiler and look under the USB entry for it. Plug in and turn on the camera before starting System Profiler. Hit the refresh keys (command-R) once every minute for about 5 minutes. Perhaps it is taking time for the system to find the camera. I've seen that mentioned a few times before.

    Unfortunately I've seen people mention this problem but don't recall any hard fast solutions. If you have another computer you can connect the camera to, try that with all of your cables. Confirming the camera port hasn't gone bad is an obvious idea.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

  3. #3
    All of the sudden, iMovie won't recognize camcorder

    Member Since
    Jul 18, 2008
    Posts
    31
    Quote Originally Posted by xstep View Post
    I don't know the solution, but the first thing to check when iMovie doesn't see the camera is to to check if OS X is seeing it. Use System Profiler and look under the USB entry for it. Plug in and turn on the camera before starting System Profiler. Hit the refresh keys (command-R) once every minute for about 5 minutes. Perhaps it is taking time for the system to find the camera. I've seen that mentioned a few times before.

    Unfortunately I've seen people mention this problem but don't recall any hard fast solutions. If you have another computer you can connect the camera to, try that with all of your cables. Confirming the camera port hasn't gone bad is an obvious idea.
    Sorry - forgot to mention that my Mac does indeed recognize the camera since it shows up on my desktop. iMovie won't recognize it though. I've seen others with the same problem and I've ready that it might be due to recent OS X updates. Guess I'll see...

  4. #4
    All of the sudden, iMovie won't recognize camcorder

    Member Since
    Feb 25, 2009
    Posts
    2,109
    Specs:
    Late 2013 rMBP, i7, 750m gpu, OSX versions 10.9.3, 10.10
    Just out of curiosity - did you take any still with the camera on the same memory card? I've heard of some people having trouble with the footage being recognized when there are stills also on the card (different camera tho, but figured it couldn't hurt to ask ).
    My Macs: Late 2013 rMBP w/ 750m; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Debian as a server; Apple TV (1080p version)

  5. #5
    All of the sudden, iMovie won't recognize camcorder

    Member Since
    Jul 18, 2008
    Posts
    31
    Quote Originally Posted by Nethfel View Post
    Just out of curiosity - did you take any still with the camera on the same memory card? I've heard of some people having trouble with the footage being recognized when there are stills also on the card (different camera tho, but figured it couldn't hurt to ask ).
    Nope, no stills.

  6. #6
    All of the sudden, iMovie won't recognize camcorder

    Member Since
    Feb 25, 2009
    Posts
    2,109
    Specs:
    Late 2013 rMBP, i7, 750m gpu, OSX versions 10.9.3, 10.10
    Ok, well, that was my only thought on the matter - figured it couldn't hurt to ask
    My Macs: Late 2013 rMBP w/ 750m; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Debian as a server; Apple TV (1080p version)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Imovie Won't Recognize New YouTube Password
    By konjfful in forum Movies and Video
    Replies: 4
    Last Post: 09-13-2013, 10:24 AM
  2. Camcorder won't upload to iMovie
    By bigduke1 in forum OS X - Operating System
    Replies: 0
    Last Post: 05-25-2010, 10:48 AM
  3. iMovie 09' Not Recognizing my Camcorder all of a Sudden
    By EthanOSX in forum Movies and Video
    Replies: 1
    Last Post: 11-04-2009, 12:29 AM
  4. iMovie won't Recognize SONY DCR-PC9 NTSC
    By kuritarou in forum Movies and Video
    Replies: 5
    Last Post: 03-24-2008, 11:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •