Results 1 to 3 of 3
  1. #1
    Problem returning clip from Motion to FCP

    Member Since
    Oct 16, 2009
    Posts
    15
    Wink Problem returning clip from Motion to FCP
    Hello all-
    I'm making a documentary, offline editing in FCP (6 with all updates), from the timeline I have selected a clip, then I 'send to Motion' (motion 3) to add some behaviours. looks great, save it in motion, tab back to FCP, there's my edited mtn clip, looks fine all new edits in place, but unrendered.

    Now the problems starts, it take a looooong time to render, and when it is finally done, the clip is black. sound is still there, and the subtitles that are laid over the top of the clip within FCP are also there. but the clip itself - is just a black screen.

    The behaviours added in motion are fairly simple, one clip is just a slow motion filter, with motion blur rather than the blending in FCP, another is a map file with an arrow drawn on to show a route (this clip has no subtitles laid over the top in FCP).
    please, any advice? as always, the deadline is looming and I'm stressed!

  2. #2
    Problem returning clip from Motion to FCP

    Member Since
    Oct 16, 2009
    Posts
    15
    Cool
    just a quick update - I haven't found a solution to this yet, but just in case anyone comes across this thread with the same problem, I did manage to get round it by exporting a movie file from motion, then importing the movie file as a clip directly into the timeline. if you have to do further editing later on, its a bit of a pain because you have to re-export it, re-import it, render it....
    but, at least it gets you your clip...

  3. #3
    Problem returning clip from Motion to FCP

    Member Since
    Oct 16, 2009
    Posts
    15
    solution?
    another update! the problem was that my little mac-notebook did not have enough capacity to render in best quality in Motion for the 1920:1080 format I was working in. so it downsized to 1440:1080.
    when I then went back into Final Cut, where the render was automatically to 'best' quality (go to preferences, render control, and see if the box is ticked)
    the motion tracks were just going to black because they could not render at best quality.

    so - if you have the same problem, you can either render to 'normal' or buy a better machine....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 11-10-2012, 12:18 AM
  2. Problem returning to forum after watching linked video
    By numac in forum OS X - Operating System
    Replies: 3
    Last Post: 08-05-2012, 08:29 PM
  3. Two Video Cards, 2 Monitors, Motion/FCP
    By AppleTree in forum Movies and Video
    Replies: 1
    Last Post: 10-07-2008, 01:37 AM
  4. Motion 3 problem help
    By stephenchesney in forum OS X - Apps and Games
    Replies: 4
    Last Post: 03-08-2008, 01:55 AM
  5. how do i ........in motion of FCP 5
    By derek.nagle in forum Movies and Video
    Replies: 3
    Last Post: 08-26-2007, 07:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •