Results 1 to 2 of 2

Thread: iMovie 08

  1. #1
    iMovie 08

    Member Since
    Dec 28, 2009
    Posts
    1
    iMovie 08
    OK...so I'm really green at this video stuff and I recently purchased a Panasonic Lumix DMC-FZ35 that uses AVCHD Lite for video. I have a MacBook with iMovie 08. When I uploaded the video everything seemed to go well but when I play back the clips the video plays back faster than actual (approx 2X) but the audio is fine. Does anyone have any suggestions how to fix?

  2. #2
    iMovie 08

    Member Since
    Dec 26, 2009
    Posts
    27
    Specs:
    Black macBook, 2.4 ghz, 2Gb RAM,250Gb,
    I have a panasonic zs3 that also uses AVCHD Lite. iMovie 09 can port from the camera direct, but afaik it converts the video to apple intermediate codec, which is lossless but takes up a lot of hard disc space. I've been getting round this by dragging the video files onto my MacBook via a card reader, converting them to QT with Handbrake and then importing into iMovie (I use iMovie HD 06).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iMovie - Movie and slideshow in a single iMovie project
    By pranavc in forum OS X - Apps and Games
    Replies: 5
    Last Post: 04-26-2015, 05:14 PM
  2. Replies: 0
    Last Post: 10-12-2014, 03:38 AM
  3. Replies: 4
    Last Post: 01-15-2012, 08:14 AM
  4. Replies: 1
    Last Post: 12-13-2010, 04:16 PM
  5. Replies: 1
    Last Post: 03-07-2010, 11:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •