Results 1 to 2 of 2
  1. #1
    iMovie 09 problems

    Member Since
    Sep 30, 2009
    Posts
    1
    iMovie 09 problems
    I open imovie 09 and a box comes up saying it cant find a clip in one of my projects, and it starts searching for it, another box comes up saying that it couldn't be found, and asks me to either search manually or to cancel the search. if i cancel it starts the search over again. if i manually search, i find the clip, but it is corrupt in some way. the corrupt clip isn't the problem, i still have the raw footage on my camera so i can just replace it. the problem is imovie will only search for the clip, over and over again, so i cant do anything in imovie.

    anyone had this problem before or have any suggestions?

    hope that all makes sense, i really need help on this one, there are a lot of people counting on me completing this video, and i cant until this problem is solved.

    thanks

  2. #2
    iMovie 09 problems
    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    I'd try replacing that corrupt clip and pointing to the new version. Even it the result is a copy of something else, perhaps then will get iMovie behaving properly again. Then you can always re-import from the original and use the right clip.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 10-12-2014, 03:38 AM
  2. iMovie problems
    By jupiterfive in forum Movies and Video
    Replies: 1
    Last Post: 09-25-2011, 06:15 PM
  3. iMovie Problems
    By MM3 Casey in forum Movies and Video
    Replies: 4
    Last Post: 12-02-2010, 06:59 AM
  4. iMovie Problems
    By jjby1000 in forum Movies and Video
    Replies: 4
    Last Post: 08-07-2008, 12:31 PM
  5. iMovie Problems
    By tlrtksftos in forum Movies and Video
    Replies: 2
    Last Post: 08-20-2007, 09:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •