Results 1 to 3 of 3
  1. #1

    Member Since
    May 03, 2009
    Joo Pessoa, Brazil
    20" iMac, 266 GHz, 4GB RAM
    FCE cuts export short
    I am very new to FCE, so I am probably doing something very stupid, but it won't be the first time. I have made several short videos for practice and they have all exported with no problems. The latest one is about 2 1/2 minutes long. When I export it, either as a .mov file or as a.wmv file, it will do about 40 seconds and then finish. The part is does is fine, it just quits way too soon.

    I can tell it's not going to work as soon as the process starts because it says "about one minute remaining" and I know that's not long enough. If I let it go until it finishes, there is always about 40 seconds of the video. I've tried this video about ten times now, always with the same results.

    So what newbie mistake am I making? I'll probably be embarrassed, but any help will be appreciated.

  2. #2

    xstep's Avatar
    Member Since
    Jun 25, 2005
    On the road
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    Some wild guessing...

    Is this occurring where a scene changes to another clip? Perhaps there is space between clips.

    Have you got only clips selected that end at that 40 second point?

    What are your export settings? Tight data rate settings can cut an export short. But if I recall right, you then get no file. I've mentioned this somewhere, but can't remember where.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

  3. #3

    Member Since
    May 03, 2009
    Joo Pessoa, Brazil
    20" iMac, 266 GHz, 4GB RAM
    Talking Problem solved!
    Xstep, thanks for the reply. Fortunately, I found the problem from tips on another forum. They suspected that I was using the free version of Flip4Mac, which would have cut the export off at 30 seconds, as I was using .wmv files as clips.

    That started me thinking, I had the pay "pro" version of F4M, but I had downloaded a newer release on Monday, about the time the problem started. Fortunately, I preserve my old installation files. So I deleted F4M, then re-installed using the old version ( Suddenly, everything was fine.

    Why the newer release caused this, I have no idea. For sure, I'm glad that I'd saved the old install file. That's a habit I got into during the years I had to use a PC where I never knew what was going to cause a problem.

    I'll send an e-mail to the F4M people advising them of the bug.
    If freedom means anything at all, it is the liberty to tell others what they do not want to hear.
    Se a liberdade significa qualquer coisa de todo, a liberdade para dizer a outro o que no quer se ouvir.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iPod Music Cuts Short
    By andrewg1423 in forum iPod Hardware and Accessories
    Replies: 1
    Last Post: 07-25-2012, 08:28 PM
  2. [How To] Macintosh Keyboard Short Cuts
    By in forum Switcher Hangout
    Replies: 25
    Last Post: 06-09-2009, 09:53 PM
  3. Keyboard Short Cuts??
    By ImTheOne in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 01-22-2009, 03:38 PM
  4. Short cuts
    By Macswitching101 in forum OS X - Operating System
    Replies: 2
    Last Post: 09-07-2007, 11:32 PM
  5. creating short cuts? like on windoze
    By pkny in forum Switcher Hangout
    Replies: 11
    Last Post: 02-24-2005, 08:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts