Results 1 to 2 of 2
  1. #1
    Solution to Video Flicker from Multi Machine Render in After Effects CS3

    Member Since
    Oct 25, 2008
    Posts
    1
    Lightbulb Solution to Video Flicker from Multi Machine Render in After Effects CS3
    I just want to post this for anyone who had a problem with this.

    Problem: I was rendering a huge AE CS3 project for one of our clients over a network using 5 Mac Pro 8 Core systems and I kept getting a flicker in all my videos, that were embedded in the AE COMPS, once rendered into a TGA sequence. So, I knew one of the machines was not reading the videos correctly.

    Solution: It turns out that EVERY MACHINE INVOLVED IN A MULTI MACHINE RENDER MUST ALL HAVE THE IDENTICAL CODECS. So, despite not having an AJA capture card on my 4 other machines, I still had to install the AJA Kona LH software to all machines so they had the AJA Codecs (the same would apply if you used a BLACK MAGIC CAPTURE CARD). I also had Perian installed on my main machine, so I needed to install it on all the others as well. Then you also need to make sure that all your machines have the latest updates. This all sounds very "no brainer" but you would be surprised how long it took to figure out. Basically to create a render farm using multiple machines...they all need to have identical software, plugins, and codecs installed

    Bonus Thought: I would suggest using a GigaHub to network them. It transfers data way faster and is helpful when working in FULL HD renders.

  2. #2
    Solution to Video Flicker from Multi Machine Render in After Effects CS3
    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,758
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    NOTE: Thread moved to appropriate forum. Not just anything goes in Anything Goes
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. After-Effects Quicktime Render Glitch
    By ghsusaxa75 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 05-13-2011, 03:42 AM
  2. After Effects Render SLOW - Slower than my old PC
    By Dillonp23 in forum Movies and Video
    Replies: 2
    Last Post: 04-07-2008, 08:33 AM
  3. After Effects Multi Choice?
    By melmation in forum Movies and Video
    Replies: 0
    Last Post: 11-29-2007, 12:20 PM
  4. After Effects render time on MacBook Pro
    By snapmonkee in forum Movies and Video
    Replies: 4
    Last Post: 05-03-2007, 08:26 AM
  5. Multi DVI Out Solution?
    By sabotage in forum Apple Desktops
    Replies: 2
    Last Post: 07-26-2005, 10:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •