Results 1 to 5 of 5
  1. #1
    iDVD and Loop Issue

    Member Since
    Aug 08, 2008
    Posts
    4
    iDVD and Loop Issue
    Hello,

    I am using iDVD 6.0.4 and I am having a issue with the loop setting. When I preview, everything looks fine. The menu is good and the video loops back around at the right time.

    When I actually burn the dvd and watch it I can't get past the menu. The button I assigned to play highlights but nothing else happens. It does this on two different dvd players. I have deleted the settings and started over a few times and don't know what to try next to shake the problem loose.

    Any ideas to solve this would be greatly appreciated. Thanks.

    -MKing

  2. #2
    iDVD and Loop Issue
    musicvortex's Avatar
    Member Since
    Oct 02, 2007
    Location
    Canada
    Posts
    105
    Specs:
    Mac Pro 1,1 / 2x2.66 GHz Dual Core Xeon / 5 GB RAM / OS 10.6
    What are the settings? What do you have set to first play? Does the menu come up first? Or does the movie start playing first? Is the movie set to continuously loop forever, or is it the menu?

  3. #3
    iDVD and Loop Issue

    Member Since
    Aug 08, 2008
    Posts
    4
    The video I am wanting to play is a .mov that is 495.7mb that was compressed using Compressor. It is 640x480 and runs 10min 05 seconds. I am using the 5.0 theme called "Sliding Panes" for the menu. The menu pops up like it is supposed to with logos in each of the moving panes. I set the movie to loop from the tree menu under the advanced tab that says loop. It plays great on preview. The problem comes when I burn the disc and watch it on both of the DVD players I have access to. Can't get past the menu.

    I don't know if that was the information you were asking for.

  4. #4
    iDVD and Loop Issue

    Member Since
    Aug 08, 2008
    Posts
    4
    tried deleting
    the com.apple.idvd.plist file under library/preferences.

    That didn't work. Still same problem. Any ideas?

  5. #5
    iDVD and Loop Issue

    Member Since
    Aug 08, 2008
    Posts
    4
    Must be a software problem on my machine...because I took the exact same file and did everything on another machine that I have access to and it worked just fine like it is supposed to.

    Can a person just reload the idvd software and not everything else?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Login Loop Issue's!!
    By nscsdtech in forum OS X - Operating System
    Replies: 3
    Last Post: 01-09-2013, 02:34 PM
  2. iDVD Issue
    By Solertia33 in forum Movies and Video
    Replies: 0
    Last Post: 11-14-2011, 09:43 PM
  3. Idvd Issue
    By willshaq in forum Movies and Video
    Replies: 1
    Last Post: 06-10-2010, 01:10 PM
  4. Idvd issue
    By willshaq in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 06-08-2010, 07:05 PM
  5. Grey Screen Loop Issue on 3 day old MacBook Pro
    By Johnt in forum Apple Notebooks
    Replies: 0
    Last Post: 11-09-2007, 04:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •