Results 1 to 5 of 5
  1. #1
    iPod Video (2007 model)
    ericg2000's Avatar
    Member Since
    Feb 03, 2008
    Location
    Texas
    Posts
    108
    Specs:
    Macbook black 2.2 GHz, 4Gb Ram - iPhone 4
    iPod Video (2007 model)
    i have an older ipod video 30g model i got back in 2007. it's worked fine until about a week ago. i use it in my truck via an audio jack plugged into my aux jack on my radio. it suddenly quit out putting sound. i tried it with head phones and no sound. yes the volume is up. i even hooked it up in my girlfriend's car with no luck. and her car has an actual ipod cable that uses the connecter on the bottom, and no sound. has anyone ever seen this? i tried resyncing it and no luck.

  2. #2
    iPod Video (2007 model)
    Stretch's Avatar
    Member Since
    Jan 13, 2007
    Location
    Central New York
    Posts
    4,773
    Specs:
    15in i7 MacBook Pro, 8GB RAM, 120GB SSD, 500GB HD
    Does the hard drive spin up?
    Blog and Photo Gallery: http://philolin.me/

    Currently running OS X 10.10

  3. #3
    iPod Video (2007 model)
    ericg2000's Avatar
    Member Since
    Feb 03, 2008
    Location
    Texas
    Posts
    108
    Specs:
    Macbook black 2.2 GHz, 4Gb Ram - iPhone 4
    yes, it appears to be playing the music, i can scroll thru menus etc. i can even adjust the volume up and down, but no sound

  4. #4
    iPod Video (2007 model)
    Stretch's Avatar
    Member Since
    Jan 13, 2007
    Location
    Central New York
    Posts
    4,773
    Specs:
    15in i7 MacBook Pro, 8GB RAM, 120GB SSD, 500GB HD
    Well, you got me. If the headphone jack was broken, then you should be able to get audio from the dock connector, but no audio from there either. Which is why I asked about the hard drive.
    Blog and Photo Gallery: http://philolin.me/

    Currently running OS X 10.10

  5. #5
    iPod Video (2007 model)
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,205
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    Sounds like a logic board failure of some sort. I have an older iPod that did the same thing - I even changed out the hard drive using the ifixit instructions. No joy.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. macbook 2007-08 model hd uppgrade
    By toyota2jz in forum Apple Notebooks
    Replies: 4
    Last Post: 05-13-2012, 09:34 AM
  2. 2007 Macbook Pro re-model
    By Chemadian in forum Apple Notebooks
    Replies: 0
    Last Post: 08-12-2011, 11:25 PM
  3. Used Black Macbook 2007 model
    By impulse1a in forum Switcher Hangout
    Replies: 4
    Last Post: 07-29-2010, 12:54 PM
  4. 2007 Macbook or New model
    By OfSke1 in forum Switcher Hangout
    Replies: 1
    Last Post: 04-26-2010, 02:14 PM
  5. Help choose right Model: 2007 or 2008
    By ultimate008 in forum Switcher Hangout
    Replies: 18
    Last Post: 05-15-2008, 01:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •