Results 1 to 2 of 2

Thread: Help, please

  1. #1
    Help, please
    kuklachica's Avatar
    Member Since
    Jun 25, 2007
    Posts
    225
    Specs:
    2.26 13" MBP, WD 7200 RPM 320GB HDD, 4GB RAM; 2 EDU iBook G4s, 4g nano, 16GB 2g Touch, shuffle
    Help, please
    I just recently bought an iPod touch. When I use it to either read a book, surf the internet, or use an app about 10 mintues after using it it will start to go hay wire. The "slide to unlock" screen will come on, or the "slide to power off" screen will come up, or the volume will show up, go up to the highest setting and not let me turn it down. I am not sure what is wrong with it?? It worked fine the first week or so, then I put the "best skins ever" on it and it's done this. Did some water get into it??? I followed their directions to a T so I dont' know what could be wrong??? Any ideas?? I have restored it to factory settings hoping that it was just an app that made it go weird.

    Any help or ideas would be really appreciated.

    Thank you!

  2. #2
    Help, please
    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,758
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Mine was a little flakey when I first bought it - that is, until I did a full factory restore on it. After that, it's been smooth sailing.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •