Results 1 to 3 of 3
  1. #1
    Comma after contact name
    debid's Avatar
    Member Since
    Aug 29, 2010
    Location
    Ohio
    Posts
    15
    Specs:
    13" MacBook 2010 iPad 3 iPad Mini 6th Generation iPod iPhone 5 Apple TV I💗Apple
    Comma after contact name
    When trying to message a photo from my iPhone 4S a comma now appears after the contact name I've selected .
    This comma cannot be deleted using backspace unless I shut down and restart my phone.
    This happened with recent ios7 update.
    Any ideas on how to remove these commas would be appreciated!
    7.0.3 update started this annoying comma dilemma.

  2. #2
    Comma after contact name
    itsArosol's Avatar
    Member Since
    Aug 02, 2011
    Location
    Oklahoma
    Posts
    20
    Specs:
    MacBook 13" (Late 2008) 2GHz Intel, 6GB RAM, 500GB HD, OS X 10.9
    I don't know exactly how you're sending the photo (from the Photos app, from the Messages app) but I'm going to assume it's not from the Messages app and from the Photos app.

    After you select a photo to share it asks you who you wish to send the photo to. It doesn't know if you want to send it to one or two people so it adds a comma after the first contact in case there's a second contact. The comma doesn't appear in the message and shouldn't appear next to the contact in the Messages app either.

    If this didn't help include some steps to recreate the problem, indicating where the problem appears.

  3. #3
    Comma after contact name
    debid's Avatar
    Member Since
    Aug 29, 2010
    Location
    Ohio
    Posts
    15
    Specs:
    13" MacBook 2010 iPad 3 iPad Mini 6th Generation iPod iPhone 5 Apple TV I💗Apple
    Recreate.
    Thanks so much for the reply! it's from my photo app. I chose a picture click on bottom left and chose message. Add a contact name. The comma appears after the name and picture won't send.
    If I turn off my phone by shutting it down then restart I can then remove the comma and send the picture. However the comma won't delete before shutting down my phone and deleting comma seems to be the only way I CAN send the picture.

    Didn't happen until update.
    Maybe a bug? I don't know. But thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iWeb (yes it contains comma's and full stop's)
    By Mac_man in forum Web Design and Hosting
    Replies: 1
    Last Post: 11-22-2007, 04:52 AM
  2. Point and comma
    By matelo in forum OS X - Operating System
    Replies: 4
    Last Post: 12-11-2005, 03:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •