Results 1 to 3 of 3

Thread: Adding Simple ImageView - Problems

  1. #1


    Member Since
    Aug 22, 2018
    Posts
    2
    Question Adding Simple ImageView - Problems
    Hello world!....

    So I am quite new to coding in. I am starting out by trying to put an image properly into my storyboard...I learned how to code it in my swift file and imageview.

    However, every time i use an image in my assets it says that it is not configured and a class error.

    I just put the PNGs into the project Navigator and it is supported...it's just that I have the x2, and x3 larger images incase of other versions...and would like to use assets for that reason.

    Any idea how to configured or support the image assets?

  2. #2

    IWT's Avatar
    Member Since
    Jan 23, 2009
    Location
    Born in Scotland, Worked in Scotland then England, Now live in Wales
    Posts
    4,512
    Your Mac's Specs
    Late 2015 5K 27-inch Retina iMac, 4GHz i7, 32GB RAM, 1TB Flash Drive, macOS High Sierra 10.13.6
    A warm welcome to Mac-Forums. Thank you for your post.

    Be patient, please. We have several members here who fully understand coding, are developers and the like. They are scattered around the world, different time zones etc. Wait, and help will be forthcoming.

    Ian
    Ian

  3. #3


    Member Since
    Aug 22, 2018
    Posts
    2
    I am also trying to make a View Controller connect, it is successful but i am getting this in the debugger...2018-08-22 19:10:45.798642-0400 TransTimer[24349:14431110] Unknown class TimerViewController in Interface Builder file.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. Simple question-simple answer for simple soul?
    By sllewk in forum Switcher Hangout
    Replies: 32
    Last Post: 06-05-2018, 12:32 PM
  2. Two simple problems but its annoying me
    By SamKnigit in forum Switcher Hangout
    Replies: 2
    Last Post: 04-17-2010, 01:04 PM
  3. Adding simple Database for contacts
    By JDmtnbikr in forum Web Design and Hosting
    Replies: 2
    Last Post: 10-26-2009, 09:09 AM
  4. Two simple problems (hopefully)
    By ernest.pipe in forum macOS - Operating System
    Replies: 2
    Last Post: 12-21-2008, 01:54 PM
  5. Replies: 3
    Last Post: 01-22-2007, 11:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •