Results 1 to 12 of 12
  1. #1
    Low signal/"No service" on iPhone 3GS after upgrading to iOS 5.1

    Member Since
    Mar 04, 2010
    Posts
    8
    Low signal/"No service" on iPhone 3GS after upgrading to iOS 5.1
    Hello,

    After I upgraded my beloved iPhone (3GS) to the latest iOS version (5.1) I noticed that the signal on the phone is severely impaired and sometimes non-existing (showing "No service"). My phone worked fine until this upgrade.

    Is anyone else experiencing the same issue?

  2. #2
    Low signal/"No service" on iPhone 3GS after upgrading to iOS 5.1

    Member Since
    Mar 14, 2012
    Posts
    5
    Hi,
    Exactly the same on my 3GS. Cellular signal strength has dropped by two bars and now continually drops out. Phone worked perfectly for last 12 months, in the same location, prior to upgrade.
    Not happy.

  3. #3
    Low signal/"No service" on iPhone 3GS after upgrading to iOS 5.1
    Dysfunction's Avatar
    Member Since
    Mar 17, 2008
    Location
    Tucson, AZ
    Posts
    6,821
    Specs:
    Way... way too many specs to list.
    Have you guys powered the phone off and on?
    mike
    This machine kills fascists
    Got # ? phear the command line!

  4. #4
    Low signal/"No service" on iPhone 3GS after upgrading to iOS 5.1

    Member Since
    Mar 14, 2012
    Posts
    5
    Err-really!

    Rebooted a number of times.
    Problem as stated.

  5. #5
    Low signal/"No service" on iPhone 3GS after upgrading to iOS 5.1

    Member Since
    Mar 04, 2010
    Posts
    8
    I have:

    - Rebooted phone several times
    - Reset all settings
    - Changed to a brand new SIM card

    Problem still exists. I am very frustrated at the moment, nothing seems to help! Is there any way to downgrade to 5.0.1?

  6. #6
    Low signal/"No service" on iPhone 3GS after upgrading to iOS 5.1

    Member Since
    Mar 04, 2010
    Posts
    8
    No more input to this problem?

  7. #7
    Low signal/"No service" on iPhone 3GS after upgrading to iOS 5.1

    Member Since
    Mar 14, 2012
    Posts
    5
    Just fixed my low signal strength on iPhone 3GS after upgrading to IOS 5.1 - Hooray!

    Phone has an older GSM SIM, and before upgrade had 3GS turned off in settings, with data also not enabled. I had 3 bars of signal strength and phone worked OK.
    After upgrading phone only had one bar of signal, and alsointermittent service in the same location, often with "SOS calls" only displayed.
    I tried turning "3GS" to "on" in settings, and to my surprise, 3 bars of signal strength returned, and now with stable service.
    After the upgrade it appears that the 3GS slider now affects all signal strength.
    Tried the same on an iPhone 4 with the same result.

    Wife is happy again!

  8. #8
    Low signal/"No service" on iPhone 3GS after upgrading to iOS 5.1

    Member Since
    Mar 04, 2010
    Posts
    8
    Where do you find this setting?

  9. #9
    Low signal/"No service" on iPhone 3GS after upgrading to iOS 5.1

    Member Since
    Mar 14, 2012
    Posts
    5
    Settings\general\network\ then slide the "Enable 3G" slider to ON.

  10. #10
    Low signal/"No service" on iPhone 3GS after upgrading to iOS 5.1

    Member Since
    Mar 04, 2010
    Posts
    8
    Seems like I don't have that slider in my iPhone

  11. #11
    Low signal/"No service" on iPhone 3GS after upgrading to iOS 5.1

    Member Since
    Mar 14, 2012
    Posts
    5
    Strange, all the iPhones that I have seen, have the above.
    Settings\General\Network\ then there are two slide switches. "Enable 3G" and another one "Cellular Data". Check to see if both, or at least "Enable 3G" is set to on.

    Maybe you are in the wrong area.

    Best of luck .

  12. #12
    Low signal/"No service" on iPhone 3GS after upgrading to iOS 5.1

    Member Since
    Apr 04, 2012
    Posts
    1
    I was also getting no service when I upgraded my iPhone 3gs to 5.1 having baseband 6.15.00..even after i installed ultrasn0w..then i found this guide and my problem was solved..maybe you should give it a try

    How to fix No Service on iPhone 3GS, iPhone 4 iOS 5.1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iPhone 3 "no signal" problem (sorry if this thread is a duplicate
    By puncheonrum in forum iPhone Hardware and Accessories
    Replies: 0
    Last Post: 11-09-2011, 01:33 PM
  2. "No Service", "Searching" errors on iPhone only when connecting to AirPort Extreme
    By MacPastor in forum iPhone Hardware and Accessories
    Replies: 1
    Last Post: 09-22-2011, 04:46 AM
  3. iPhone 3Gs "Charging not Supported" error when not plugged in, please help!
    By Gilarax in forum iPhone Hardware and Accessories
    Replies: 6
    Last Post: 06-28-2011, 08:37 AM
  4. iPhone 4 reception issues- "no service"
    By bjmini in forum iPhone Hardware and Accessories
    Replies: 5
    Last Post: 08-26-2010, 08:25 PM
  5. iPhone 3GS no longer has "high speed scrubbing" (iPod)????????
    By pazzo in forum iPhone Hardware and Accessories
    Replies: 3
    Last Post: 05-20-2010, 05:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •