Results 1 to 2 of 2
  1. #1
    Debugging on iPhone not working

    Member Since
    Aug 28, 2009
    Posts
    1
    Debugging on iPhone not working
    I'm using Xcode 3 for developing iPhone apps. I've been able to debug apps on my iPhone by setting the IDE to Device 2.2.1 Debug. Only recently has this feature stopped working -- when i go to debug my app on the device all i get on my iPhone is a black screen. Xcode shows that it is in debug mode and running the app but nothing is showing on the device. I have to stop debugging and directly use the device to launch and test my app but without debugging.

    Any ideas why this is happening?

  2. #2
    Debugging on iPhone not working

    Member Since
    May 31, 2009
    Posts
    91
    Type this is terminal(copy and paste will work):

    ln -s /Developer/Platforms/iPhoneOS.platform/DeviceSupport/3.0\ \(7A341\) /Developer/Platforms/iPhoneOS.platform/DeviceSupport/3.0.1

    If you have put program other than default then you will need to change it accordingly.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Debugging JavaScript in Safari
    By ewgoforth in forum OS X - Operating System
    Replies: 2
    Last Post: 07-31-2013, 04:13 PM
  2. Debugging C programs in XCode
    By Wimsey in forum OS X - Development and Darwin
    Replies: 0
    Last Post: 02-02-2011, 11:02 PM
  3. Xcode debugging question
    By skiabox in forum OS X - Development and Darwin
    Replies: 0
    Last Post: 11-07-2010, 04:44 PM
  4. Xcode Debugging Help
    By cng11 in forum OS X - Development and Darwin
    Replies: 0
    Last Post: 03-28-2010, 11:30 PM
  5. Debugging on Mac
    By vipuibor in forum OS X - Apps and Games
    Replies: 0
    Last Post: 04-27-2009, 02:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •