Results 1 to 5 of 5
  1. #1
    OK, how to work properly my new nano

    Member Since
    Jun 02, 2008
    Posts
    44
    OK, how to work properly my new nano
    Ok guys, i finally got sorted my library with album covers and such, now when I finally transfered my library to my ipod some of the albums (about 30%) are not showing the album artwork although they are there on my MBP. Can someone please tell me how I can sort this.

    And secondly is there a way to "turn on" the genius or such as when I hold down the centre button it does not have the genius option?

    Thanks guys!

  2. #2
    OK, how to work properly my new nano

    Member Since
    Jun 06, 2008
    Posts
    209
    Specs:
    Macbook Pro 2.4Ghz core 2 duo, 200GB HD,Nvidia 256 DDR3 graphics, 6GB RAM
    Something you can try would be to locate all of your album artwork and drag that right into your nano while you hooked into itunes. Just overwrite the ones you already have and it should take care of the ones that missed on the first import( although that is odd that they didnt transfer.

    Totally a guess here but it could be that the pics for those said albums are a diff file format then ipods recognize?

  3. #3
    OK, how to work properly my new nano

    Member Since
    Jun 02, 2008
    Posts
    44
    Thanks for the reply. Can you explain to me how to do it manually then? I must be doing something wrong as every single album art that I obtained on the internet (not automatically through iTunes) has not gone onto my iPod. Any ideas why this could be?

  4. #4
    OK, how to work properly my new nano
    Jaygray's Avatar
    Member Since
    Mar 04, 2008
    Posts
    1,115
    Specs:
    Unibody MacBook Pro 2.26, 4gb RAM, 500gb HD
    Adding artwork to your library may not automatically update the artwork on your ipod. Delete a song in question from the ipod. Then add it again using the version w/ artwork from your library. See if the artwork transfers with it.

  5. #5
    OK, how to work properly my new nano

    Member Since
    Jun 02, 2008
    Posts
    44
    Thanks for the reply!

    Managed to get it working, I had to assign the album art to every track to get it appearing on CF or for each song, quite annoying that you have to do each track individually. Or is there an easier way in iTunes?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. F keys don't work properly
    By Alharrison in forum OS X - Operating System
    Replies: 1
    Last Post: 08-13-2015, 10:01 AM
  2. imessage wont work properly
    By Jeremygl in forum OS X - Apps and Games
    Replies: 7
    Last Post: 08-09-2013, 01:08 AM
  3. my headphones does not work properly
    By slovenhjelm in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 06-12-2012, 01:32 PM
  4. YouTube Not Work Properly
    By PsYkOoOoO in forum OS X - Apps and Games
    Replies: 5
    Last Post: 05-30-2010, 10:11 PM
  5. Can not get mapping to work properly!
    By nizmoz in forum OS X - Operating System
    Replies: 8
    Last Post: 06-15-2009, 11:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •