Results 1 to 3 of 3
  1. #1
    Airport Extreme Wireless station - VPN not working in NAT

    Member Since
    Jul 01, 2007
    Location
    Budapest, Hungary
    Posts
    94
    Specs:
    MacBook Air 1.6 - iMac 20" for the wife
    Airport Extreme Wireless station - VPN not working in NAT
    Hi

    I just got my new Wireless Base station, so I installed it at urge, and was very happy to see the speed increase at my WLAN network. However, I can no longer log in to work VPN, which is a real downer.

    I use IPSecuritas for establishing the VPN connection to our Juniper Netscreen firewall. It works from nearly anywhere, and it was working every yesterday when I had my old Netgear router.

    I remembered that in some routers, I needed to forward port 500 to the computer which was wishing to use VPN, but even that didnt work in my case now.

    I have NAT enabled, and port forwarding too just in case. Nothing works. The VPN connection is seemingly esatblished, but I am not able to remote desktop to my servers, or fetch emails from the exchange. The funny thing is that I can see the initial screen of the Windows Server when connecting, but then the mouse freezes, and I will get a disconnected error. It seems to me that the connection is made, but I can not receive any feedback from the VPN side, as it NAT was not working. But port forwarding should I solved that.

    Any ideas?

    Thanks

    Ben

  2. #2
    Airport Extreme Wireless station - VPN not working in NAT

    Member Since
    Jul 01, 2007
    Location
    Budapest, Hungary
    Posts
    94
    Specs:
    MacBook Air 1.6 - iMac 20" for the wife
    Hi

    I have browsed now, and it seems I am not the only one with the problem.

    Now I have a few strange findings about my VPN issue. I can ping anything inside the VPN network, and I can SSH into any linux server on the network. Remote Desktop, Exchange mail, and VNC doesnt work however. It seems that I am able to send VPN packets, but they are not received back to me for some reason, and that is why the session halts, even though it seems like starting.

    This is a deal breaker for me, and I just have to have VPN all the time.

    Any suggestions are welcome,
    Thanks

    Ben

  3. #3
    Airport Extreme Wireless station - VPN not working in NAT

    Member Since
    Jul 01, 2007
    Location
    Budapest, Hungary
    Posts
    94
    Specs:
    MacBook Air 1.6 - iMac 20" for the wife
    Its working!!!

    I took my Windows laptop, and out of curiosity tried with that, and it did go through like a dream, working fine. So I realized the problem must be with the Macbook and IPSecuritas, however it somehow did work with my previous router, and many others while traveling. Anywho, I decided to take it up for a challenge, and started playing with the IPSecuritas settings, and sure enough, found the tickmark that made all the difference.

    At the connection settings, under options, I had to tick the "Enable MOD_CFG" and reconnect. I tried everything prior to that, but this did it. Great, it works like a charm now, Exchange and Remote desktop as well.


    Still, I fear that Airport Extreme is not a very VPN friendly device in terms of flexibility, and lots of people online have problem with some particular clients.

    Seems like Juniper Netscreen works though, and otherwise I was already very satisfied with it, but now i am up in 7th heaven.

    Cheers, and thanks for support,

    Ben

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Connecting an Airport Extreme Base station to a 2Wire Wireless Router
    By shoutstudio in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 04-09-2009, 02:40 AM
  2. Wireless Signal Booster to Use with Airport Extreme Base Station?
    By JFS3 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 08-13-2008, 09:18 PM
  3. Wireless Print Servers Compatible w/ Airport Extreme Base Station
    By MilenkoD in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 05-22-2008, 11:14 AM
  4. wireless n speeds with airport extreme base station
    By nick_harambee in forum OS X - Operating System
    Replies: 0
    Last Post: 10-05-2007, 02:40 PM
  5. DHCP & NAT not working on Airport Extreme
    By romahicks in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 07-13-2007, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •