Results 1 to 3 of 3
  1. #1
    imac g5 ethernet issues

    Member Since
    Dec 03, 2007
    Posts
    2
    imac g5 ethernet issues
    I have a 1 1/2 year old imac g5 PowerPC G5 (3.1) running Mac OS X 10.4.11. Everything was working fine until about 5 pm ET the network just died on me. Since then I've been trying to troubleshoot this issue and the deeper I dig into it the more frustrated I've been getting. So finally I decided to seek some guidance for someone far more knowledgeable than me.

    For the past several months I've been connecting to a Linksys wrt350n gigabit router using DSL. Today when it died it was still connected to it and so were 2 other PCs. I did notice my VPN tunnel closed on a laptop that I was working on but I was able to reconnect to the network on that laptop using windows w/o issues. Now the mac which may have had the same network hick up never recovered from it. Now the strangest part is I can get to the router admin screen , no problems there but I cannot connect to the internet, when I try I get a page cannot be displayed error. I upgraded the firmware version on the router after this mishap but no luck. I also have another wrt54gs which is hooked to another cable modem, when I connected the mac to that modem everything started working. But I don't like using the cable modem since it is unreliable and I only use it as a backup in situations like these. I have always been using "Automatically" under Ethernet -- Built-in Ethernet. When I played with that to point to Manually (autosense/100baseTX or 1000baseT) the internet connection would work for a few seconds and then it dies again.

    Can someone help me figure out this mess? Do you think the ethernet jack is bad?

    Thanks in advance!!

  2. #2
    imac g5 ethernet issues
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,480
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    If you can log into the router from the iMac then the ethernet jack can't be bad. I wonder if some setting got messed up somewhere when the glitch happened. Since it works on the other Linksys WRT54GS and gets internet, I am wondering if it's something in the other Linksys that your DSL is connected to?

    Is your iMac set to use DHCP?

  3. #3
    imac g5 ethernet issues

    Member Since
    Dec 03, 2007
    Posts
    2
    Thanks for responding dtravis7!! I hate when this happens but this morning everything worked the way it used to. I use DHCP with a manual ip . I wonder if there is some sort of TTL somewhere in the network configuration that held on until it got flushed. I'm glad that is all behind me now and I'm back up and running using the same network configuration.

    Thanks again!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mac ethernet connection issues
    By kahabkma in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 05-18-2012, 02:19 PM
  2. Ethernet/Wi Fi/Lion issues
    By Duffersdad in forum OS X - Operating System
    Replies: 4
    Last Post: 10-16-2011, 07:35 PM
  3. Wierd connection issues via the Ethernet
    By Fabinou in forum Internet, Networking, and Wireless
    Replies: 11
    Last Post: 04-22-2010, 09:07 PM
  4. MacBook Ethernet port Issues?
    By DTaylor09 in forum Apple Notebooks
    Replies: 1
    Last Post: 03-16-2010, 09:20 PM
  5. DCHP issues on ethernet
    By that_damm_mac in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 09-09-2009, 11:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •