Results 1 to 8 of 8
  1. #1
    Airport Problems

    Member Since
    Apr 19, 2007
    Posts
    33
    Specs:
    MacBook Black 2.16GHz Intel Core 2 Duo 1GB DDR2 SDRAM 160GB HD
    Airport Problems
    Hi, I just updated to OS 10.5 a few days ago, and my airport has been acting strange. Back on OS 10.4.10 I could click the Airport menu button and it would list off all the available hotspots. But now since updating, it only shows what I am connected to, which it does automatically. Sometimes I'll click it, and for a fraction of a second it will list all multiple selections. But then it disappears, showing only my connected source. How can I set it to list multiple connections?

  2. #2
    Airport Problems
    Chimpur's Avatar
    Member Since
    Jan 18, 2007
    Location
    Burlington
    Posts
    413
    Specs:
    See Signature
    I'm having the same problem here. I even tried a clean install.. I'm wondering if using backup to get my keychain and some settings stuff back is the problem. Any ideas on deleting the settings?

  3. #3
    Airport Problems

    Member Since
    Dec 24, 2006
    Location
    N. Ireland
    Posts
    901
    Specs:
    Mac Pro 2xQuad core 2.8GHZ
    When you click, hover, and all available hotspots will show - at least they do on my Leopard

  4. #4
    Airport Problems
    Chimpur's Avatar
    Member Since
    Jan 18, 2007
    Location
    Burlington
    Posts
    413
    Specs:
    See Signature
    Thats the expected behaviour. However jordansky and I have the problem of that not happening.

  5. #5
    Airport Problems

    Member Since
    Nov 09, 2007
    Posts
    2
    me too i can connect at home but go to local hotspot and nothing

  6. #6
    Airport Problems
    Chimpur's Avatar
    Member Since
    Jan 18, 2007
    Location
    Burlington
    Posts
    413
    Specs:
    See Signature
    10.5.1 doesnt seem to have fixed this.... what preference piles would i have to delete to get my airport back to original settings as if it were freshly installed... I could probably archive and install but I'd rather just pick the files out in the preferences that would restoree airpot to stock specs n settingss

  7. #7
    Airport Problems
    MACGIRL34's Avatar
    Member Since
    Sep 01, 2007
    Location
    USA
    Posts
    451
    Specs:
    24" iMac 2.8 GHZ/2GB/320GB/Leopard
    I'm having an issue of airport showing it's on but not showing a network. If I am right next to the router it works occasionally.
    .Leo my mac kitty... 24" iMac 2.8GHz, Macbook Air 1.8GHZ/2GB/80GB, iPhone 3G 16GB White , iPod Classic 80GB, iPod Nano...
    MAC CHAT: macgirl3434 see profile
    My site: see profile

  8. #8
    Airport Problems
    Chimpur's Avatar
    Member Since
    Jan 18, 2007
    Location
    Burlington
    Posts
    413
    Specs:
    See Signature
    Hmmm. It seems to have started to work the right way now... Ok. I think all i ever did was to empty safaris cache. Hope this helps anyone..... Umm maybe others have had this problem self fix and never bothered to tell anyone it now works???

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airport Problems
    By Bram2512 in forum Apple Notebooks
    Replies: 1
    Last Post: 09-06-2011, 11:35 AM
  2. Airport Connection Problems as well as Mac Apps Problems
    By kdubs2691 in forum Apple Notebooks
    Replies: 5
    Last Post: 07-25-2009, 01:22 PM
  3. Having Problems with Airport
    By yogesh144 in forum Internet, Networking, and Wireless
    Replies: 4
    Last Post: 06-23-2009, 02:33 PM
  4. problems with PB G4 and airport
    By G3PO in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 12-01-2008, 11:10 AM
  5. Airport problems
    By blindfaith101 in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 12-01-2008, 10:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •