Results 1 to 10 of 10
  1. #1
    Problem setting up Airport Extreme for the first time

    Member Since
    Oct 06, 2007
    Posts
    4
    Problem setting up Airport Extreme for the first time
    I recently purchased an Airport Extreme base station for use on our home network. In trying to set up and configure the Airport on our home network, it seems the Airport will not recognize my network. We normally connect to the internet through a cable modem and a linksys router. The basic message I keep getting is that the Airport does not see or recognize the existing network. I have tried everything I know for about five hours now and I simply give up. The Airport is new and not damaged in any way that I can tell. It powers up and seems to be operating, but it will not connect. I know it must be something simple, but I am at a loss as to what I am doing wrong. Any help would be greatly appreciated. Thanks
    Gene

  2. #2
    Problem setting up Airport Extreme for the first time
    Reel1's Avatar
    Member Since
    Nov 29, 2006
    Location
    Barrie, Ontario, Canada
    Posts
    606
    Specs:
    2.16 GHz Intel Imac Core 2 Duo//MacBook 1.83 Core 2 Duo//G5 Power Mac
    So your extreme is plugged into your modem and you are not using your linksys anymore?

  3. #3
    Problem setting up Airport Extreme for the first time

    Member Since
    Oct 06, 2007
    Posts
    4
    Hello! Thanks for answering my post. I have tried both ways, hooking up to the lynksis router and also hooking up directly to the modem. Neither works

  4. #4
    Problem setting up Airport Extreme for the first time
    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,310
    Specs:
    27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 10.10.2 -64Gb iPad 2-64 Gb iPhone 6+-ATV 2-14Tb of Storage
    When you plug the Airport into the Modem directly, you may need to reset the modem to pull your IP address again. I have had to do this in the past. If it is a cable modem, it should be turned off for at least 30 seconds before turning it back on again. Make sure you are plugging the modem into the correct port on the back of the Airport as well

    You really no longer need the Linksys router, as the Airport is actually a router itself, the two may not play well together. If you want to use wired connections to the Airport, buy a hub and plug it into the LAN port of the Airport, then simply set the Airport up to assign internal addresses via DHCP to anything that it talks to. I've done this and it works fine.


  5. #5
    Problem setting up Airport Extreme for the first time

    Member Since
    Sep 21, 2007
    Posts
    7
    I'm having problems connecting too.

    I connected our Voyage DSL modem into the Airport via the ethernet cable into the port as indicated.

    Using the Airport Utility I managed to get my Imac (new version) to recognise the base station. However when I go into Internet Connect it doesn't give me the option to connect to the base station. Its only gives me an option to connect to the Voyager modem.

    I won't be able to call apple support until Monday but I'd like to avoid calling them.

    Can anyone offer some advice on what I should try next or what I might be doing wrong?

    I should mention that the sole reason I got the Extreme was to extend our network They guy at the apple store said I should use this instead of the Express. Now I wish I had just gone with my first thoughts I got the Express!

    Anyway, any advice would be helpful

    Eddie

  6. #6
    Problem setting up Airport Extreme for the first time
    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,310
    Specs:
    27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 10.10.2 -64Gb iPad 2-64 Gb iPhone 6+-ATV 2-14Tb of Storage
    You shouldn't need to use Internet Connect. Simply go to the Network Prefs pane, select Airport and tell it to use DHCP for IPv4. You have to make sure you have set the Airport Extreme to assign IP addresses via DHCP as well. Make sure you enable the check box for showing Airport in the task bar so you can easily select your network.


  7. #7
    Problem setting up Airport Extreme for the first time

    Member Since
    Sep 21, 2007
    Posts
    7
    Thanks for the reply.

    I just double checked all my settings and they are all set as you specified and I still only get 2 bars for my internet connection.

    Does this mean that even with the Extreme my Imac is to far away from the internet connection?

    What I don't really understand is that the Extreme network is called Apple Network add60a but they only wireless network it actually shows on the task bar is the Voyager network.

    Sorry if I'm being an idiot but I'm used to PCs that are plugged in via ethernet so there isn't any connectivity issues.

    Also, would I be better off with an Express linked wirelessly to the Voyager DSL modem? If so I might just go with that and return the extreme. Especially if all I'm getting is a 2 bar signal strength.

    Eddie

  8. #8
    Problem setting up Airport Extreme for the first time

    Member Since
    Sep 21, 2007
    Posts
    7
    Ok this is getting even weirder. The Base Station network has now started to appear as an option but when I try to connect it gives me an error. But the option is not always there. It seems that sometimes my imac can pick it up and sometimes it can't even though the airport utility can clearly recognise the base station.

    This is so frustrsting!!

    Eddie

  9. #9
    Problem setting up Airport Extreme for the first time

    Member Since
    Sep 21, 2007
    Posts
    7
    Problem solved.

    I moved my computer to the adjacent room and now its picking it up and i get a better signal strength. Not perfect but almost 100%

    However, I get almost nothing with the Base station network. I'm better off with the cheap no nothing voyager network! Go figure

    Anyway I'll return the Extreme tomorrow and get my 120 back!

    Eddie

  10. #10
    Problem setting up Airport Extreme for the first time

    Member Since
    Oct 06, 2007
    Posts
    4
    Thanks to all for your replies and other discussions about Airport setup problems.
    I have tried what was suggested, including unplugging the cable modem and reconnecting it after about a minute. Doesn't help. No matter what I do or try, I seem to always get the message, "Airport unable to join network," or some variation of that. The computer seems to know there is an Airport base station there, but doesn't want to talk to it. It has to be something in settings.
    I'll keep trying and let you know when I finally get it working.
    Gene

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem setting up Airport Extreme
    By Alwyn in forum Internet, Networking, and Wireless
    Replies: 6
    Last Post: 07-22-2015, 02:18 PM
  2. Setting time limits on a network - Airport Extreme
    By RezDuane in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 03-30-2013, 02:09 PM
  3. Help needed setting up network with Airport Extreme and Airport Express
    By dinx in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 08-15-2009, 11:39 AM
  4. Help setting up Airport Extreme
    By dianeh in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 08-06-2007, 04:08 PM
  5. Setting up Airport Extreme
    By Jeremy W in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 05-20-2006, 05:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •