I just purchased a AirPort Express and received it this week. Iím having more than a few problems getting it up and running though. I thought I would turn to the wonderful Mac community for help. Please help me.

Hereís a summary of my woes (you can read the entire story on my blog: http://karen.blogs.com -- and you can read my latest problem in my last post: http://karen.blogs.com/silverbeetle/...tch_that_.html ):

Iím on a college network where you are only allowed to have one computer registered at a time. It registers your network card address and assigns you an IP. I hooked up my AirPort Express and had to re-register. It didnít work. I started getting error messages saying I needed to register, but then it wouldnít let me because it already had my address in the system. The next two days were spent switching between my computer and my airport trying to get it to work.

This morning I did some research and it seems like my best option is not to set up a new wireless network, but to use my AirPort Express as a bridge. This way it would be completely invisible to the college network and the network should register my airport cards address. My hunch was right and it finally worked. There was one problem though, my AirPort Express was completely unresponsive to my computer. I couldnít access it with the Airport Admin Utility or even access it through the setup assistant.

I figured I had no choice but to reset it, so I followed the directions and reset it to factory defaults. I changed the setting to use it as a bridge (I turned off IP assigning) and then the network started sending me error messages again. I will reregister it tonight and hopefully that will cure my wireless ills.

Is this the best way for me to do this? Is there a better way that I am unaware of? Also, it seems that by using it as a bridge, I am unable to use Airtunes. Is there a way to get this all running and keep my airtunes?

Any help or suggestions would be much appreciated.