Results 1 to 6 of 6
  1. #1
    NB3 - Aiport Extreme & Double NAT

    Member Since
    Aug 14, 2007
    Posts
    2
    NB3 - Aiport Extreme & Double NAT
    Hi everyone... have a question that Im hoping someone can help me with... it covers my new aiport extreme (square one) - my netcomm modem and a double Nat Error Im having.

    Ok here we go

    1) I want my Airport Extreme Base to act as my DHCP for my home network (a wireless Mac and Lan connected PC)

    2) My Netcomm NB3 has DHCP capabilities but because of ease of use I want Aiport to do this (I do use bit torrents and Port Fwd is much easier if I control via Aiport)

    Im having some issues setting up Aiport to do this!

    So far - Turned off DHCP Server in my Modem (set to NONE) so that it doesnt do DHCP - Set all my computers (Lan and Wireless) to Accept IP Addresses Obtained automatically via DHCP.

    Now the problem(s) I am having relates to Aiport Extreme - When I set to "Share a Public IP Address" so that it opens up DHCP and NAT functions - I end up getting Double NAT Errors.

    Also the manual says to set Airport Extreme Base Internet settings to "manual" (not DHCP) using the IP address supplied by my ISP (I have static IP Address from ISP - and the DNS severs etc) I can NEVER get Airport Extreme to update and get the error "Router conflicts with WAN IP Address"

    So to combat this I set my Modem (router) to accept IP Address from a DHCP server so that it matches the same Subnet as my Ip Address - say for instance my ISP Provided static IP address was 15.100.170.25 then I need my router to start 15.100.170....... but when I do this I can NEVER Find my router/ modem again and lose all connections.

    To get it to partially to work this is how it looks - I Manually set my IP address - to something like 192.168.1.10 (for the base station) - leave my router set to 192.168.1.1 - have my router/modem set NOT to provide DHCP service to my network and "clients set to accept IP Address automatically" ... Orange lights - Double NAT Error.

    So how do I get this to work properly? How to I get Double Nat error to disappear?

    I am sorry if I have explained this incorrectly but if you need me to try and explain my situation further please ask me and ill do what I can.... if anyone can help me that would be excellent.

    Remember I want my Aiport Extreme Base to do the DHCP and I DONT want to set it to Bridge Mode and Let the Modem /Router do that function.

    Thanks in advance for your help.

  2. #2
    NB3 - Aiport Extreme & Double NAT
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,477
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    Turning off DHCP is NOT turning off the NAT in the modem. Look in the modems config for a Bridged Mode. That is what it's called in SpeedStream modems. Will see what I can find on the NB3 and get back to you.

    DHCP does need to be off but also the router functions in the modem. Downloading the manual as I type this. Be back soon.

    Ok, it's called Bridge mode in your modem also. You have to enable Bridge mode but with your modem there is something about configuring also. I have not had to do that with my Speedstream modems, just enable Bridge mode.

    Edit: Check this URL. It has a .WMV Video showing how to set up the Modem in bridged mode for use with an external router like the AE. I had to download the source and play it in Windows Media Player! Flip4Mac and nothing else would play it. That should do it for you.

  3. #3
    NB3 - Aiport Extreme & Double NAT

    Member Since
    Aug 14, 2007
    Posts
    2
    hihi

    thanks for your help I cant seem to find the URL

    Can you please try re-posting it?

    I do have bridge enabled on my modem but maybe its done incorrectly - looking forward to see the movie and seeing what it shows - if I can sort this out it would be a HUGE help

    thanks again

  4. #4
    NB3 - Aiport Extreme & Double NAT
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,477
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    Quote Originally Posted by hoges99 View Post
    hihi

    thanks for your help I cant seem to find the URL

    Can you please try re-posting it?

    I do have bridge enabled on my modem but maybe its done incorrectly - looking forward to see the movie and seeing what it shows - if I can sort this out it would be a HUGE help

    thanks again
    Not sure what happened but here it is for sure. Look at the section and click on the url about Enabling Bridge Mode.


    https://secure.giga-sj-001.net/netco...videos-NB3.php

    If you have issues playing, I got it all the way loaded in QT then saved as source then played with Windows Media Player.

  5. #5
    NB3 - Aiport Extreme & Double NAT

    Member Since
    Sep 26, 2006
    Location
    Edmonton AB
    Posts
    70
    My question would be why have two devices then? If you put your modem in bridge mode it's not really going to do much. Can you pull your Netcomm out completely or is it used by the ISP to authenticate you (PPPoE)? If it is, then I would just leave the Netcomm to hand out DHCP. It makes no sense turning your Netcomm device into a bridge and trying to reconfigure everything just to hand out an address from the APE.

  6. #6
    NB3 - Aiport Extreme & Double NAT
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,477
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    A Router like the AE, Linksys or any real Router is NOT a Modem. DSL does NOT work without a modem. In true Bridge Mode that is exactly what it will be, a DSL Modem. If all the AE is going to do for $179 is be an Access Point, is not that a Lot of $$$ for a access point?

    Also all DSL modems do not have a full router, but most of the ones that do, the router stinks, so you set it to Bridge and use a real router/Firewall.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Aiport Extreme & wireless router simultaneous?
    By stereoboy in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 07-21-2011, 05:45 AM
  2. Airport Problem: Double NAT
    By mikeyphotog in forum Internet, Networking, and Wireless
    Replies: 6
    Last Post: 04-20-2009, 10:18 AM
  3. Airport Extreme (802.11n) and double nat
    By amial in forum Internet, Networking, and Wireless
    Replies: 4
    Last Post: 12-05-2007, 04:54 PM
  4. airport extreme flashing light error: double nat?
    By mike518 in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 11-22-2007, 07:06 PM
  5. DHCP & NAT not working on Airport Extreme
    By romahicks in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 07-13-2007, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •