Results 1 to 5 of 5
  1. #1
    Connecting to AEBS with windows vista

    Member Since
    Jun 16, 2007
    Posts
    3
    Connecting to AEBS with windows vista
    I am unable to wirelessly connect to my airport extreme base stationo (the old version not the new one) with my wife's PC which is running windows vista.

    The PC can detect the network, but will not connect. My mac has no trouble connecting. My wifes previous PC. which ran XP, had no problem connecting to the network.

    From what I can figure out, I think the problem is that I need to update the airport admin utility (I presently have 4.2) to 5.1 and then install another set of updates through Extreme Update 2007-003, but it appears to be impossible to get 5.0 without having the CD. I have a feeling I also need to update the firmware (I have 5.6 now).

    Does anyone have ideas about this?

  2. #2
    Connecting to AEBS with windows vista
    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,758
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Do you have wireless security enabled in some form? Vista doesn't like to connect to unsecured wireless networks - it can be a very frustrating experience to do so.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  3. #3
    Connecting to AEBS with windows vista

    Member Since
    Jun 16, 2007
    Posts
    3
    WEP is enabled.

  4. #4
    Connecting to AEBS with windows vista

    Member Since
    Jun 16, 2007
    Posts
    3
    Thanks for the hint.
    I changed to WAP2 personal, and it is working like a charm.

  5. #5
    Connecting to AEBS with windows vista
    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,758
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Quote Originally Posted by ExpatTokyo View Post
    Thanks for the hint.
    I changed to WAP2 personal, and it is working like a charm.
    That would have been my next suggestion
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Connecting iMac with Snow Leopard to PC with Windows Vista
    By davemoger in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 10-30-2009, 01:24 PM
  2. Problems using external HDD on Windows XP using AEBS
    By cmhobbes in forum Internet, Networking, and Wireless
    Replies: 4
    Last Post: 04-19-2009, 10:15 AM
  3. Please help!! Having a constant disconnect with AEBS and Vista
    By Wafflebird in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 08-06-2008, 04:49 PM
  4. Looking for help connecting vista and mac os
    By bryans83 in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 01-05-2008, 09:29 AM
  5. Connecting to vista printer
    By jenic in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 08-31-2007, 10:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •