Results 1 to 4 of 4
  1. #1
    WRT300N not working with g3 iMac

    Member Since
    Jun 02, 2007
    Posts
    2
    WRT300N not working with g3 iMac
    I have a Linksys wrt300N router at my house that i cant connect to from my iMac. My Mac detects the network name as well as that it requires a password but when I enter the password it says something like "Unable to connect to wireless network." The password is detected as WPA Personal, maybe that's why I can't connect. Thanks!

  2. #2
    WRT300N not working with g3 iMac
    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,757
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Quote Originally Posted by sMACked out View Post
    I have a Linksys wrt300N router at my house that i cant connect to from my iMac. My Mac detects the network name as well as that it requires a password but when I enter the password it says something like "Unable to connect to wireless network." The password is detected as WPA Personal, maybe that's why I can't connect. Thanks!
    You're comment about the password being detected as WPA seems to indicate that you aren't actually using WPA. What encryption are you using?
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  3. #3
    WRT300N not working with g3 iMac

    Member Since
    Jun 02, 2007
    Posts
    2
    no i didn't mean that it was set up as something different, i meant that the dialog box that shows me the network, where i log onto it says that, thats how the network was setup (WPA Personal)

  4. #4
    WRT300N not working with g3 iMac
    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,757
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Quote Originally Posted by sMACked out View Post
    no i didn't mean that it was set up as something different, i meant that the dialog box that shows me the network, where i log onto it says that, thats how the network was setup (WPA Personal)
    It's important that your router is setup to use a specific type of wireless security and that you know which type you're using. Don't rely on the connecting computer to automatically determine the correct encryption type.

    Log into your Linksys router and check the wireless security setting. Make sure it's set to WPA (or better yet, WPA2) and set a new password. Then attempt to connect to it with the Mac, manually choosing the type of security you've set.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. not working imac 24/2.8/2x1g
    By Ceramictiler in forum Switcher Hangout
    Replies: 6
    Last Post: 12-28-2012, 01:57 PM
  2. Linksys WRT300N v1 Wireless Problem
    By tspeegle09 in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 09-04-2011, 10:22 PM
  3. Imac G5....HD not working?
    By oneijose in forum Apple Desktops
    Replies: 1
    Last Post: 11-09-2009, 05:10 PM
  4. WRT300N problems/questions
    By ABC2585 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 05-07-2008, 11:45 PM
  5. WRT300N Problems
    By pjthefuzzy in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 09-02-2007, 06:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •