Results 1 to 9 of 9
  1. #1
    TylerMoney
    Guest
    airport extreme not connecting
    Alright, I don't know if it's the update....cause I got it a couple of days ago now....and didn't have any problems connecting to the net.

    But when I got home tonight....and logged onto my powerbook...I could only get on the net for a second..and then it wouldn't work. It finds my network fine....but uses a self assigned IP address (saying it may not allow me to connect).

    Does anyone know what's wrong...how I can change that?....I hit the release Dhps, or whatever it's called, and nothing happened....

    Could it be the update?...or did some settings freak out on me? I did repair permissions, and nothing changed.....any help would be greatly appreciated.


    ----UPDATE------- It seems to be working right now. anyone have any idea why it did it....or is anyone experiencing similar happenstances?....

  2. #2
    airport extreme not connecting
    witeshark's Avatar
    Member Since
    Mar 09, 2004
    Location
    Miami FL
    Posts
    2,860
    Specs:
    G4 1Ghz OS X 10.4.7
    It sounds like a momentary network issue to me

  3. #3
    airport extreme not connecting
    Absolute Zero's Avatar
    Member Since
    Aug 05, 2003
    Location
    I'm slowly sinking in the posts of Mac-forums
    Posts
    1,246
    Specs:
    PowerBook 12" Combo Drive/867 MHz/256 MB RAM/40 GB hard drive/Mac OS X 10.3.5/AirPort Extreme it sux
    Hmm... could have been an OS X issue... maybe the AirPort drivers didn't boot up correctly.

  4. #4
    TylerMoney
    Guest
    another update. There is something definently going on..my roommate downstairs has an iBook....it's working fine on airport....all the computers plugged directly into the router...work fine...I'm using my powerbook with the ethernet right now...

    there is something definenlty wrong....and it doesn't seem to be the network...or wireless...it's an os problem...any more ideas?

  5. #5
    airport extreme not connecting
    witeshark's Avatar
    Member Since
    Mar 09, 2004
    Location
    Miami FL
    Posts
    2,860
    Specs:
    G4 1Ghz OS X 10.4.7
    I think there is an issue that Apple is working on... and it won't take too long

  6. #6
    TylerMoney
    Guest
    well, I fixed it. It took some time, and frustration, but after going to apple support forums, I found my answer. It was definenlty the update. Apparenty it causes peoples signals to be up to 30% worse, or when one gets on a p2p network, like limewire, there is complete internet drop off.

    So, I followed some steps from the forums at apple...and had to go through and delete some system files, and the airport setup and admin applications...then I had to reistall airport 3.3...then it didn't work..turns out there were still a couple files that were titled 3.4...so I had to go into terminal, find these, and change the 3.4s to 3.3s, then I was able to run the 3.3.1 update without any problems...then the computer restarted...and it still didn't freakin work! .....so I went to airport setup...and went through the processes...and it is now working...maybe the setup did something, or maybe there was just a really long delay, who knows...but I'm using wireless now...and I am happy, and tired...and I didn't do my homework...I'm going to be busting my aourse tomorrow.

    that's my story, and I'm stickin to it..I'm tired, going to bed.

  7. #7
    airport extreme not connecting
    Absolute Zero's Avatar
    Member Since
    Aug 05, 2003
    Location
    I'm slowly sinking in the posts of Mac-forums
    Posts
    1,246
    Specs:
    PowerBook 12" Combo Drive/867 MHz/256 MB RAM/40 GB hard drive/Mac OS X 10.3.5/AirPort Extreme it sux
    Goodnight!

    I gotta try to do this...

  8. #8
    TylerMoney
    Guest
    btw these are the links I used to get everything fixed.

    http://homepage.mac.com/fishsun/arti..._airport34.htm

    http://www.xlr8yourmac.com/tips/reve....html#storytop
    (this one might not be working right...I'm on the computers at school instead of at home...and the page comes up very stragely..but hopefully it actually still works)

    hope that helps..if you're having any problems that is.

  9. #9
    msSwitch
    Guest
    Angry Same Here - 3.4 Airport update is horrible!
    I noticed a drop in signal bars after installing the update. At first I thought it may have been my router, but soon realized that the update was the problem. With 3.3.1 I received 2-3 bars in my upstairs bedroom with my router in the basement 2 floors down. After the 3.4 update I had 0-1 bar and constant drops in connections. I followed the steps that TylerMoney took as well. Now I'm happily surfing along at my original 2-3 bars again. That's the last time I install a non-security update without checking the forums.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Connecting Panasonic wireless TV to Airport Extreme
    By Pippobird in forum Other Hardware and Peripherals
    Replies: 4
    Last Post: 11-23-2011, 03:43 PM
  2. Connecting hdd to airport extreme
    By ZEEK in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 09-14-2010, 09:24 PM
  3. Connecting Airport Extreme to a Playstation 3 Slim
    By jokumura in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 01-05-2010, 06:23 PM
  4. Connecting Pc and Mac via Airport Extreme
    By macunkie in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 10-17-2008, 06:20 PM
  5. Connecting Airport Extreme Card
    By chriswad in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 03-29-2005, 09:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •