Results 1 to 11 of 11

Thread: Netopia Router

  1. #1
    Netopia Router

    Member Since
    Mar 18, 2007
    Posts
    19
    Netopia Router
    Here's the problem... I have a macbook pro 2.33.... and a coworker has a macbook pro 2.16... He has no problems loging on to our network, but I have not been able to do it. My mac sees the network but it tells me there was "an error joining the network" We have checked both machines and they have the same settings. I have no problems at my house, barnes and noble... etc. Any body has any clues...?

  2. #2
    Netopia Router
    opus_az's Avatar
    Member Since
    Dec 06, 2006
    Posts
    275
    Is the router configured for a limited number of users, or limited by MAC address?
    iMac, MB, MB Air, nano

  3. #3
    Netopia Router
    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,758
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Quote Originally Posted by dherna View Post
    Here's the problem... I have a macbook pro 2.33.... and a coworker has a macbook pro 2.16... He has no problems loging on to our network, but I have not been able to do it. My mac sees the network but it tells me there was "an error joining the network" We have checked both machines and they have the same settings. I have no problems at my house, barnes and noble... etc. Any body has any clues...?
    I had the same problem intermittently after installing the Airport security update 2007-01 and using WPA encryption on a wireless network. This appeared to be due to a bug in that particular update.

    Apple recently released the 2007-02 version of that security update which corrects several bugs in the Airport driver. Try running Software Update to get up to speed.

  4. #4
    Netopia Router

    Member Since
    Mar 18, 2007
    Posts
    19
    Quote Originally Posted by opus_az View Post
    Is the router configured for a limited number of users, or limited by MAC address?
    the answer to that would be no...

    I'm all updated with my software... it's a mystery.

  5. #5
    Netopia Router
    opus_az's Avatar
    Member Since
    Dec 06, 2006
    Posts
    275
    I guess it's time to start grasping at straws which for me means rechecking the blindingly obvious. So, without intending any offense...

    Shut down and start up your computer. Restart the router. Your AirPort is on, right? (sorry about that, gotta ask). Your Aiport is configured for DHCP? Can you change the preferred order of networks so the Netopia is first? Is it WEP or WPA? If so are you sure you're typing the password correctly? Try removing the Netopia network from your computer and refinding it. Can you ethernet into the router?

    Googling "OS X error joining network" isn't bringing up much but you might poke around.

    Good luck.

    EDIT: If it's WEP, try putting a $ in front of the password.
    iMac, MB, MB Air, nano

  6. #6
    Netopia Router

    Member Since
    Mar 18, 2007
    Posts
    19
    It's a WEP and i've tried the $ thing... I also took out the network password to see if I could log on without any security still couldn't. I'm able to log on everywhere else without any issues, except at work. I've not tried deleting the network and restarting and I've not tried to ethernet directly... I'll give those a try.

  7. #7
    Netopia Router
    opus_az's Avatar
    Member Since
    Dec 06, 2006
    Posts
    275
    Do you have any VPN software on your Mac that might be interferring?
    iMac, MB, MB Air, nano

  8. #8
    Netopia Router

    Member Since
    Mar 18, 2007
    Posts
    19
    No VPN...

  9. #9
    Netopia Router

    Member Since
    Dec 08, 2006
    Posts
    59
    Specs:
    MacBook Pro, OSX 10.4.8, 2.33 GHz Intel Core 2 Duo 2 GB 667 MHz DDR2 SDRAM
    I had the same issue and did the following.

    1) Remove any listing from your prefered network
    2) Remove the network password in the keychain
    3) Restart
    4) Re-add your network and use WEP.
    5) Make sure your router is also using WEP.

  10. #10
    Netopia Router

    Member Since
    Mar 22, 2007
    Posts
    1
    I have exactly the same problem!

    New Mac book pro 2.33 out the box and it can detect my network but not joint it - I get the "There was an error connecting to the network xxx" message.
    My network is run using a belking wireless router. It has 3 wired computers attached which work fine, and 2 other wireless laptops connect to it sometimes (they are both PCs).
    For some reason though this apple can not connect wirelessly, although it works fine if connected by a cable.

    I have been on the phone to apple's technical support for 50 minutes trying all sorts of things including enabling and disabling security on the router - trying the $ thing - restarting - updating software - changing other settings - starting the computer up in a weird mode (holding ctrl-apple-p-r) - but nothing seems to work!

    I was then told to phone belkin, but they don't know what the problem is either -all the settings on the router are such that it should be working fine.

    If anyone has any other ideas please do let me know! (I won't be able to try them though until Sunday as I am currently away).

  11. #11
    Netopia Router

    Member Since
    Mar 18, 2007
    Posts
    19
    So strange, I was gone for a week and when I returned to work I was able to log on to the network with zero issues... detected it, and connected. I'm clueless... but glad. Thanks for all the input

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 06-30-2014, 01:20 PM
  2. Netopia DSL Modem Replacement
    By RavingMac in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 02-17-2013, 11:24 AM
  3. Setup Netgear router with At&t's 2wire Router/Modem
    By mroblivion in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 05-28-2011, 12:36 PM
  4. Don'T know how to install my router! (D-link DIR-615) router
    By bellastrada in forum Internet, Networking, and Wireless
    Replies: 5
    Last Post: 09-21-2009, 03:41 AM
  5. iBook + Netgear Router - Can only access router config page when browsing
    By grantscooter in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 09-19-2006, 11:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •