Results 1 to 3 of 3
  1. #1
    Nat Error in Azeurus What's Wrong?

    Member Since
    Nov 19, 2006
    Posts
    284
    Nat Error in Azeurus What's Wrong?
    I have serched hig and lowfor an answer and came up with nothing. I have set up the OS X firewall to allow numerous port number and mathced the same nu mber within Azureus, the **** NAT error keeps coming up. What could be wrong? I am hooked up via built in ethernet in my university' internet connection. Could that be problem? also turned off the firewall did this and that , but nothing! I currently have transmission, could I use that same port to configure Azureus?

    Thanks for readin'
    Hey I didn't know that the word Dam n get's bleeped

  2. #2
    Nat Error in Azeurus What's Wrong?
    Kevriano's Avatar
    Member Since
    Jul 02, 2006
    Location
    Crawley, England
    Posts
    4,558
    Specs:
    20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.
    Your problem will be the way you are connected. To clear nat errors you need to have the ports open on the router/server, so if you use say 50000 as a port, you need that open on the router to allow upnp/pcvo connections.
    Also, I have no doubt that as you're on a university network, they probably don't look fondly on people using things like Azureus, and so probably block ports/access to such things.
    Now, a few further questions and I may be able to help you more.
    What port are you using?
    What colour faces are you getting?
    Are you managing to download at all?

    Finally. Don't use Transmission - it's rubbish and causes node errors on there Mac.

    I'll check back for your reply regularly.
    Try my custom Mac Forums Search Engine: Mac Forums Google Search

    Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)


  3. #3
    Nat Error in Azeurus What's Wrong?

    Member Since
    Jul 22, 2003
    Location
    Hamilton College
    Posts
    6,999
    Specs:
    20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano
    The problem is not on your end it is your Universities ITS blocking all of those ports
    Don't forget to use the new User Reputation System

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. NAT help.
    By Eric4753 in forum Internet, Networking, and Wireless
    Replies: 19
    Last Post: 10-27-2013, 01:19 PM
  2. Open NAT
    By stumpleg in forum Internet, Networking, and Wireless
    Replies: 12
    Last Post: 12-21-2010, 03:22 PM
  3. airport extreme flashing light error: double nat?
    By mike518 in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 11-22-2007, 07:06 PM
  4. Azareus NAT error: Help needed.
    By ms1000 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 07-22-2007, 04:42 AM
  5. Azureus - Nat Error
    By Jeremy W in forum Switcher Hangout
    Replies: 2
    Last Post: 04-14-2006, 10:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •