Results 1 to 3 of 3
  1. #1

    Member Since
    Dec 30, 2006
    iMac and WPA on Pre-N router
    I have a Belkin "Pre-N" wireless router. I have kept my network open in the past and everything has worked flawlessly.

    Recently I have read how hiding SSID, using MAC address as well as WEP can all be fooled so I went with the WPA feature on the router. This works fine on my XP notebook but worked for a short time on my iMac. Now it won't work at all (iMac won't see network, let alone connect to it using the correct password), if I disable security it will pick up the wireless signal but not WPA.

    Should I try WEP and figure good enough?

  2. #2

    Member Since
    Dec 30, 2006
    Found my answer in this thread...

    with the help of this document...

    Big thanks to Daddy Elmis

  3. #3

    Member Since
    Oct 27, 2005
    Great you've sorted out your iMac issue and thanks for posting the solution for others in the future who may have a similiar problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Imac g5 pre intel
    By tandt in forum OS X - Operating System
    Replies: 15
    Last Post: 11-09-2012, 11:15 PM
  2. Replies: 0
    Last Post: 11-02-2011, 02:31 PM
  3. WPA & D-Link Router problem
    By mickereeno in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 04-22-2008, 06:25 PM
  4. Belkin Wireless Pre-N router for condo network?
    By IChing in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 01-12-2005, 12:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts