Results 1 to 14 of 14
  1. #1
    Wireless not working
    RiDE's Avatar
    Member Since
    Sep 13, 2006
    Location
    Deep in the heart of Texas!
    Posts
    3,566
    Specs:
    Mac's
    Wireless not working
    Hi,
    I am a new iMac owner... I had the iMac running great wirelessly on a Linksys(b) router and cable modem. Everything was working fine last night... I went to bed... I woke up this morning and went to get online to check the news... and.... "Your are not connected to the interent" popped-up when I opened Safari... I tried everything... Power-off Imac, router, modem, etc.... nothing worked...
    So, I decided to set-up my new Netgear(g) router. I moved the iMac (after shutting down) close the the cable outlet, in order to have a wired connection... I hooked everything up, and went through the Netgear set-up process... I used the WEP as (examples):

    Network Name: Netgear18
    Passphrase: johnson

    I set the encryption to 128...

    It gace me a Key (Cap letters & Numbers) AB9843J92148U34834 (example)

    Once the set-up was completed (still Wired)... I tested the web... Everything was very quick, and worked flawlessly.

    I shut down the Imac.

    I disconnected the the router from the iMac (Cat5)...
    Moved the iMac to another part of the room.
    Restarted the iMac... Clicked the Airport symbol (upper right of screen)...
    I checked "NetGear18" on the list...

    It had a pop-up asking for the password to access the wireless network.

    I tried the passphrase.... didn't work..
    I tried the Key (AB9843J92148U34834)... didn't work..

    I apologize for this being sooo long.. I just wanted to give you as much detail as possible... Please help me...

    Thank you in advance.

  2. #2
    Wireless not working
    RiDE's Avatar
    Member Since
    Sep 13, 2006
    Location
    Deep in the heart of Texas!
    Posts
    3,566
    Specs:
    Mac's
    Well.... I ended up re-connecting (wired)... and disabled the WEP security... it now runs perfectly on the wireless network.

    I would REALLY like to have some sort of password or protection on, but until I can figure out how to get it to work with the WEP, I guess I'll just have to keep it disabled...

    If you have any input or suggestions... I would still appreciate them.

    Thanks!

  3. #3
    sursuciofla
    Guest
    WEP 128-bit

    Putting Key in password section is supposed to get you connected to that preferred network. I have no clue why it isn't working. Try resetting it with a new Key.

  4. #4
    Wireless not working
    lifeafter2am's Avatar
    Member Since
    Aug 25, 2006
    Location
    Central Florida
    Posts
    1,395
    Specs:
    MacBook Pro Unibody
    Can you use WPA? WEP isn't really that secure, plus your having problems with it anyway.

    --lifeafter2am
    masakatsu agatsu

    @lifeafter2am

  5. #5
    Wireless not working
    RiDE's Avatar
    Member Since
    Sep 13, 2006
    Location
    Deep in the heart of Texas!
    Posts
    3,566
    Specs:
    Mac's
    I'll give WPA a try... I can set this while it is wireless, correct???

  6. #6
    Wireless not working

    Member Since
    Jul 27, 2006
    Location
    Berkshire, Uk
    Posts
    394
    Specs:
    15.4" MBP Sep 09, 2.66Ghz C2D, 4Gb Ram, 320Gb HDD 7200rpm, 10.6.x / iPod Touch 8Gb
    Yes, and yes i agree WPA is more secure, changes the token every so many seconds. 3600 is standard. i found i had problems many months ago when trying WEP. WPA no problems

  7. #7
    Wireless not working
    geoffstgermaine's Avatar
    Member Since
    Aug 30, 2006
    Location
    Winnipeg, MB
    Posts
    50
    Specs:
    24" iMac
    I'm having similar problems with my new iMac. I'm using a linksys router and WEP security since I also have a linux laptop that can't handle WPA. I would like to have the iMac using wireless but everytime I reboot I have to reconfigure the network connection. I have no idea why and I've tried re-entering the information in several ways and everytime I reboot it loses the connection and has to be manually reconnected. I've checked the preferences and it is set to log on to that network after reboot, it simply doesn't.

  8. #8
    Wireless not working
    lifeafter2am's Avatar
    Member Since
    Aug 25, 2006
    Location
    Central Florida
    Posts
    1,395
    Specs:
    MacBook Pro Unibody
    Quote Originally Posted by geoffstgermaine
    I'm having similar problems with my new iMac. I'm using a linksys router and WEP security since I also have a linux laptop that can't handle WPA. I would like to have the iMac using wireless but everytime I reboot I have to reconfigure the network connection. I have no idea why and I've tried re-entering the information in several ways and everytime I reboot it loses the connection and has to be manually reconnected. I've checked the preferences and it is set to log on to that network after reboot, it simply doesn't.
    Your card doesn't support the wpa_supplicant in Linux. Most cards that are supported in Windows are supported under this.

    --lifeafter2am
    masakatsu agatsu

    @lifeafter2am

  9. #9
    Wireless not working
    Paralex's Avatar
    Member Since
    Jun 25, 2006
    Location
    Pennsylvania
    Posts
    241
    Specs:
    iMac 20", Intel Core Duo 2.0Ghz, 2GB RAM, 500GB HD, ATI Radeon X1600/256MB VRAM
    Try setting your wireless signal to a different frequency, sometimes it might have the same frequency as a cordless phone and it will interfere. To do this, you have to change the channels in 192.168.1.1.

  10. #10
    Wireless not working
    RiDE's Avatar
    Member Since
    Sep 13, 2006
    Location
    Deep in the heart of Texas!
    Posts
    3,566
    Specs:
    Mac's
    Quote Originally Posted by lifeafter2am
    Can you use WPA? WEP isn't really that secure, plus your having problems with it anyway.

    --lifeafter2am

    Thanks for everyones help! I now have everything working perfectly... The WPA is set, and all is well

  11. #11
    Wireless not working

    Member Since
    Sep 11, 2006
    Location
    Ireland
    Posts
    22
    Specs:
    MACBook Pro.
    Get yourself a Airport express base station. Turn on, tune in and hey presto its on. Styling. Easy as 123.

  12. #12
    Wireless not working
    RiDE's Avatar
    Member Since
    Sep 13, 2006
    Location
    Deep in the heart of Texas!
    Posts
    3,566
    Specs:
    Mac's
    Quote Originally Posted by mookie
    Get yourself a Airport express base station. Turn on, tune in and hey presto its on. Styling. Easy as 123.

    I set-up the airport express yesterday... It is so nice to finally be able to listen to my music collection through my home speakers without draging my ipod to and from the stereo's...

    I bought my Airport express used, so I had some issues getting passed the previous password and set-up... but in the end, I learned a lot, and I am now "Styling"

  13. #13
    Wireless not working
    Liam's Avatar
    Member Since
    Aug 15, 2006
    Location
    Abu Dhabi, United Arab Emirates
    Posts
    483
    I have the same router as the thread starter and am having the same sort of problems.

    As soon as I apply any sort of security to my connection I can't connect to the Internet using my iMac at all.

    Any ideas?

    Liam

  14. #14
    Wireless not working
    Erudite.Warrior's Avatar
    Member Since
    May 17, 2005
    Location
    Bristow, VA
    Posts
    151
    Specs:
    2.8Ghz MBP, 4GB RAM, 320 GB 7200RPM HD
    If you have multiple gadgets on your network. You have to change settings in a specific order.

    The easiest way I have found is the following.

    1. Change security settings on my print server (to the new setting) At this point I will not be able to print.

    2. Change security settings on the router. At this point I will not have internet, nor can I print.

    3. Change the security settings on my PowerBook. Now, internet is back on line and I can print.

    HTH

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. USB wireless adapter - working, but not working!
    By AnkeMac in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 09-29-2011, 11:11 AM
  2. Wireless not working
    By ksenx in forum OS X - Operating System
    Replies: 9
    Last Post: 10-16-2009, 05:01 AM
  3. Wireless not working
    By 88190211 in forum OS X - Operating System
    Replies: 1
    Last Post: 09-14-2008, 07:29 PM
  4. Wireless in xp not working
    By eskimoboi in forum Running Windows (or anything else) on your Mac
    Replies: 3
    Last Post: 07-04-2008, 09:56 AM
  5. Wireless not working, please help
    By bomt697 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 03-27-2008, 01:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •