Results 1 to 5 of 5

Thread: Can't login to apple discussions - "redirected too many times"

  1. #1


    Member Since
    Apr 26, 2009
    Posts
    8
    Can't login to apple discussions - "redirected too many times"
    First off, forgive me if I'm posting this in the wrong forum.

    This has been happening for a while now *I can't post (or even read, sometimes) on Apple's Discussions forums. Every single time I login I get a "browser redirected too many times" error. This is mind-numbing (not too mention ironic), that I need support to login to apple's community support. This happens with any browser (Chrome, Safari, Firefox), and has been happening for years, going back to OS Mountain Lion probably (I'm on High Sierra), so it's not a system issue as far as I can tell.

    Anyone else have this issue? I can't be the only one. It feels like a 1998-kind-of problem. Weird to have it in 2018.

  2. #2

    Raz0rEdge's Avatar
    Member Since
    Jul 17, 2009
    Location
    MA
    Posts
    10,634
    I don't visit often, but whenever I have hit either the main site or a specific thread I can't say that I've ever had any issues with redirects. If you were hitting old bookmarked URLs, then that might be an issue if the threads were redirecting in a loop. Do you have issues hitting the main site?
    --
    Regards
    ...Ashwin


  3. #3


    Member Since
    Jul 05, 2018
    Posts
    3
    It can be due to old Cookies, you should remove the cookies from your browser.
    Also, try to log in to apple discussion forum on incognito window. let's see if it works or not?

  4. #4

    IWT's Avatar
    Member Since
    Jan 23, 2009
    Location
    Born in Scotland, Worked in Scotland then England, Now live in Wales
    Posts
    4,263
    This is the URL for Apple discussions:

    https://discussions.apple.com/welcome

    Try clicking on that.

    Ian
    Ian

  5. #5

    IWT's Avatar
    Member Since
    Jan 23, 2009
    Location
    Born in Scotland, Worked in Scotland then England, Now live in Wales
    Posts
    4,263
    Any luck using my attached link, lehestro?

    Ian
    Ian

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: 07-05-2012, 07:35 PM
  2. "You are unable to login to the user account "warner" at this time."
    By warnerbrown in forum macOS - Operating System
    Replies: 1
    Last Post: 09-04-2008, 10:32 PM
  3. Chicago Times article on "global warming"
    By PapaNoHair in forum Schweb's Lounge
    Replies: 2
    Last Post: 07-01-2007, 02:10 AM
  4. How many times did Steve say "boom" in the WWDC 07 keynote?
    By the8thark in forum Apple Rumors and Reports
    Replies: 4
    Last Post: 06-12-2007, 09:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •