Results 1 to 7 of 7

Thread: mac wont load web pages.

  1. #1

    macgig's Avatar
    Member Since
    Mar 15, 2006
    Posts
    801
    mac wont load web pages.
    its on the same wifi that my new mac is on. new mac works fine. old mac wont load any web page. any ideas how to fix? its running el capitan. rebooted the router, nothing has changed on that mac but it wont load any web page in firefox or safari.

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    55,791
    Sounds like a DNS problem. Have you checked that out?

  3. #3

    macgig's Avatar
    Member Since
    Mar 15, 2006
    Posts
    801
    works now. not sure what was going on. the new mac all worked fine, but the old imac could not get to web pages. works now. perhaps the internet was having issues today, but it was fine in the newer mac. beats me. I was thinking DNS too. at terminal I was able to ping google.com. but the site still would not load. strange. and it worked on the other mac same wifi. if it were DNS I would think neither mac work be able to load web sites? dunno. Ok now though.
    Last edited by macgig; 05-28-2018 at 04:40 PM.

  4. #4

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    55,791
    You might want to run the Apple Hardware Test on your older iMac. It could be related to the WiFi card in the machine or it could simply be a temporary glitch.

  5. #5

    macgig's Avatar
    Member Since
    Mar 15, 2006
    Posts
    801
    good idea if I can figure out how to run it. thanks

    command D didn't work.

    trying to make sense of this.

    https://support.apple.com/kb/ph25696?locale=en_US

  6. #6

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    55,791
    Yeah, confusing isn't it? I believe you can download a copy of the AHT for your older iMac, either that or it might be on the original install disks. I wouldn't worry about it too much unless it happens again.

  7. #7

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    24,839
    Command D only works for diagnostics on late 2013 models and newer. Go through the link below, download the SHT for your precise model, drag the file to a formatted thumb drive, boot from that and run the test.


    https://github.com/upekkha/AppleHardwareTest
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Web pages won't load
    By Crag52 in forum macOS - Operating System
    Replies: 19
    Last Post: 08-05-2013, 09:00 PM
  2. Web pages will not load...
    By Ghemp in forum macOS - Operating System
    Replies: 14
    Last Post: 10-26-2012, 05:06 PM
  3. Some Web Pages Will Not Load?
    By TheTeejinator in forum Apple Notebooks
    Replies: 4
    Last Post: 12-31-2009, 01:12 PM
  4. Web pages slow to load
    By Gotta Question in forum macOS - Operating System
    Replies: 7
    Last Post: 08-21-2009, 12:11 PM
  5. Certain web pages will not load
    By Sawday in forum macOS - Apps and Games
    Replies: 3
    Last Post: 04-11-2009, 12:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •