Results 1 to 5 of 5
  1. #1


    Member Since
    Nov 01, 2017
    Posts
    3
    Organization websites not working using VPN
    When I'm accessing VPN from outside network on my Mac, I can access all resources (e.g. Remote Desktop Local Machines ) however I cannot access all websites under organization's domain.
    PS: I have Windows 7 on my Mac and works properly with Mac VPN and can access all websites.

    Hope if someone can help.

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    53,978
    Specs:
    Late 2013 27" iMac, 10.5" iPad Pro, iPhone 6s+, iPhone 7+, Numerous iPods, High Sierra
    Welcome to our forums.

    Sounds like you may not have your VPN configured properly in macOS. Check your settings in System Preferences, Network, Advanced, Proxies. If you can access those sites when you're booted to Win 7, your VPN is working as it should.

  3. #3


    Member Since
    Nov 01, 2017
    Posts
    3
    Quote Originally Posted by chscag View Post
    Welcome to our forums.

    Sounds like you may not have your VPN configured properly in macOS. Check your settings in System Preferences, Network, Advanced, Proxies. If you can access those sites when you're booted to Win 7, your VPN is working as it should.
    Thanks chscag. But I'm running Windows under Mac Parallels, which means I'm not configuring VPN for Windows separately but Windows depends on Mac VPN settings. I have the issue in Mac browsers however Windows works normally.

    I've added all DNS of organization's website in VPN DNS tab but problem still exists.

  4. #4

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    53,978
    Specs:
    Late 2013 27" iMac, 10.5" iPad Pro, iPhone 6s+, iPhone 7+, Numerous iPods, High Sierra
    It doesn't matter whether you're running Windows separately or in a VM. As I said above, the VPN is working as it should. You need to take a look at the "proxies" setting not DNS. If all else fails, choose another VPN. There are many to choose from, some free, some not free.

  5. #5


    Member Since
    Nov 01, 2017
    Posts
    3
    Since I found others have this same issue. I had a temporary solution by adding organization's sub-/domains in hosts file. This worked properly for me.

    Hope if anybody can provide a root solution for this issue.
    Last edited by melbaz; 11-14-2017 at 09:47 AM. Reason: update

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. VPN not working in Snow Leopard
    By mike-ipc in forum macOS - Operating System
    Replies: 5
    Last Post: 08-03-2010, 09:43 AM
  2. Java Not working on certain websites...
    By bjratchf in forum macOS - Operating System
    Replies: 8
    Last Post: 03-03-2010, 12:13 PM
  3. video's on websites not working as they should
    By TJ Hooker in forum Switcher Hangout
    Replies: 5
    Last Post: 03-27-2009, 07:50 AM
  4. Certain Websites not working
    By Projectmorpheus in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 11-05-2008, 10:32 PM
  5. leopard VPN not working
    By sentofuno in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 01-06-2008, 11:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •