Results 1 to 7 of 7
  1. #1
    cocoa_pants
    Guest
    Weird Wireless Problem
    I have an iBook G4. Everytime my iBook picks up a wireless signal, after a while it stops detecting the signal. For example, at home I have a linksys router. The wireless connection worked for several months until one day it just wouldn't work anymore. The other day I went to my friend's house. My iBook picked up the wireless signal from her wireless router, but the next day it couldn't detect it anymore. I went to the library yesterday and picked up a wireless signal. After it woke from sleep it couldn't detect a wireless signal anymore. Each time I perform network diagnostics, everything is green until Internet. Can anyone please suggest any solutions?

  2. #2
    Weird Wireless Problem
    christm's Avatar
    Member Since
    Dec 18, 2005
    Location
    Devon, England
    Posts
    2,288
    Specs:
    ibook g4, imac 2ghz c2d, mbp 2.4ghz c2d - 10.5.1
    have u simply restared the laptop?

    repair permissions

  3. #3
    cocoa_pants
    Guest
    yes, i have done both, but they didn't fix the problem.

  4. #4
    Weird Wireless Problem

    Member Since
    Jan 20, 2006
    Location
    Norfolk, VA
    Posts
    34
    Specs:
    1.67GHZ 15" PowerBook G4 Widescreen "The Great Last PowerBook"/20" iMac Core Duo, 2GB RAM, 256VRAM
    I am having the same problems with my PowerBook and can't figure out what is causing it.

  5. #5
    Weird Wireless Problem
    iWonder's Avatar
    Member Since
    Jun 09, 2005
    Location
    My world
    Posts
    632
    Specs:
    iBook 12" G4, 30 GB, 768 MB RAM. iPod 5G 30GB.
    check your airport settings (home, automatic, etc)? check the airport card is in correctly and the antenna? just throwing out possibilities.

  6. #6
    Weird Wireless Problem
    Daddy Elmis's Avatar
    Member Since
    Mar 28, 2006
    Posts
    390
    Weird. I posted a similar issue/question over at Switcher Hangout (this was one of a couple issues I'm having). Both my new iMac and new iBook g4 did this. I checked and rechecked everything -- during this process once thing I noticed was my WEP password seemed to have added 1 or 2 add'l characters on its own (yes, on its own, nobody touched it -- I'm the only one in the house that knows how, and it's locked).

    I didn't repair permissions -- how do you do that?

  7. #7
    cocoa_pants
    Guest
    Quote Originally Posted by Daddy Elmis
    Weird. I posted a similar issue/question over at Switcher Hangout (this was one of a couple issues I'm having). Both my new iMac and new iBook g4 did this. I checked and rechecked everything -- during this process once thing I noticed was my WEP password seemed to have added 1 or 2 add'l characters on its own (yes, on its own, nobody touched it -- I'm the only one in the house that knows how, and it's locked).

    I didn't repair permissions -- how do you do that?
    Finder > Applications > Utilities > Disk Utility

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 09-23-2009, 07:07 PM
  2. Weird Problem with my Xbox Wireless Adapter
    By solo89 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 07-16-2008, 10:23 PM
  3. weird wireless problem
    By burnout in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 05-29-2007, 11:29 AM
  4. Weird Wireless Ports Problem
    By forza1 in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 06-27-2006, 10:04 AM
  5. weird wireless problem
    By Arichards in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 02-11-2006, 12:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •