Results 1 to 4 of 4
  1. #1
    Safari 6.1.5 web page loading issues
    welshred's Avatar
    Member Since
    May 09, 2011
    Posts
    61
    Specs:
    2013 iMac 27" Intel i5 Processor, 16Gb RAM, 10TB HD (9TB External) , 2 x iPhone 5, 2 x iPad Retina
    Safari 6.1.5 web page loading issues
    Hi,

    I am on Safari 6.1.5 on my iMac and for some reason popular sites I visit such as Facebook, sky news etc load without images in the case of Sky news (not all of them) or in the case of Facebook loads weird without graphics (just horrible text down the left side of the screen). Most other sites I visit seem to load fast and easy without issue?
    Also if I re-boot the Mac the pages load fine to start with then the problem returns?

    I have reset Safari but it did not fix it, any help appreciated.

  2. #2
    Safari 6.1.5 web page loading issues
    nickyr's Avatar
    Member Since
    Nov 01, 2007
    Location
    Swansea - South Wales
    Posts
    604
    Specs:
    late 2012 IMac 27", early 2014 MacBook Air, mid 2010 Macbook, OSX 10.10.5, iPhone 6, iOS 8
    Any reason why you're not on Safari 7.0.5?
    what have the Roman's ever done for us?


  3. #3
    Safari 6.1.5 web page loading issues

    Member Since
    Oct 16, 2010
    Location
    Brentwood Bay, BC, Canada
    Posts
    2,599
    Try disabling any or all Safari extensions, restart Safari and try again.

    You may also want to try shutting down and boot up into Safe Boot Mode if that didn't work, and see if things improve.

  4. #4
    Safari 6.1.5 web page loading issues
    welshred's Avatar
    Member Since
    May 09, 2011
    Posts
    61
    Specs:
    2013 iMac 27" Intel i5 Processor, 16Gb RAM, 10TB HD (9TB External) , 2 x iPhone 5, 2 x iPad Retina
    @ ncikyr

    I have not been notified on my Mac to a Safari update, the only update available to me is to update to Mavericks from 10.8.5

    I had Mavericks on my older Mac i've not long replaced and did not like Mavericks on it.

    @ pm-r

    The only Safari extension I can see installed is Ad-Block but it's been working fine with this up until very recently so my gut feeling is it is not to blame for this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Safari - Slow web page loading
    By mgaskell007 in forum Apple Notebooks
    Replies: 1
    Last Post: 06-24-2012, 06:25 AM
  2. Web page not loading
    By inverc in forum Apple Desktops
    Replies: 2
    Last Post: 06-04-2012, 08:41 PM
  3. Problems with loading web page
    By fizzi87 in forum OS X - Operating System
    Replies: 2
    Last Post: 12-15-2011, 08:16 AM
  4. safari hanging loading web page
    By csross in forum OS X - Apps and Games
    Replies: 4
    Last Post: 04-24-2009, 05:04 PM
  5. Web Page Load Issues with Safari
    By Tri3 in forum OS X - Operating System
    Replies: 2
    Last Post: 03-11-2008, 12:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •