Results 1 to 4 of 4
  1. #1
    Airport Extreme log entries

    Member Since
    Feb 03, 2012
    Posts
    8
    Specs:
    MacPro, MacBook, AppleTV, iPhone, iPad etc :)
    Airport Extreme log entries
    On a new Airport Extreme (model a1521) I have a log entry named InetReachability daily (nightly).

    All it says is "Time to get WAN IPv4 Address" and then the same value = 58498 secs

    Anyone knowing how I shall read this?

    • Like in 'Time left untill getting ...' or
    • Like in 'Time spent waiting to receive' aka an error msg


    Like you can see below the timestamp shows that it is within a minute exactly the same time every night

    DATE&TIME Time to get WAN IPv4 Address
    20140315010429 58498 secs (~ 16 hours and 25 minutes)
    20140316010440 58498 secs
    20140317010449 58498 secs
    20140318010502 58498 secs
    20140319010514 58498 secs

  2. #2
    Airport Extreme log entries
    caribiner23's Avatar
    Member Since
    Feb 06, 2005
    Location
    Chicago
    Posts
    1,543
    Specs:
    MacBook Pro Retina 13" • iPhone 6 • iPad Air • and many iPods
    I read this as "check every day for internet connectivity at the same time, and give me 16 hours to wait for an answer."

    More importantly, is the router working? Are you seeing any errors in performance? If not, I'd ignore the log.

  3. #3
    Airport Extreme log entries

    Member Since
    Feb 03, 2012
    Posts
    8
    Specs:
    MacPro, MacBook, AppleTV, iPhone, iPad etc :)
    Hi Caribiner23

    One of my customers have a 3 unit wifi sitting behind their ISP router. The units are:

    - one Airport Extreme (latest/model A1521 with latest sw versions) running as bridge/master,
    - one Airport Extreme and one Express running as extenders

    Periodically they experience that one of the units 'turns yellow' in Airport Utillity and no internet. I initially tried to restart the unit in question but found that the only thing that helped were to restart the master - Even if it were showing up as 'ok/green'. At one occasion I even had to restart the ISP router to get them airborne.

    The ISP router is an old Netopia 3347 v.1 from 2005 (!). The incoming line to the router always tests ok and a directly cabled internal info-tv system + surveillance system also works fine. It is only the wifi. I am as you may realize not deeply 'net-knowledged' but to me it seems that the 'handshaking' between the Netopia and the bridge some time hangs.

  4. #4
    Airport Extreme log entries

    Member Since
    Feb 03, 2012
    Posts
    8
    Specs:
    MacPro, MacBook, AppleTV, iPhone, iPad etc :)
    Forgot to mention that the Airport Extreme running as master/bridge were bought to swap with the previous AE that had exactly the same problem ...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How do I connect my iMac to my TV via airport extreme (wirelessly)?port extreme?
    By nadir187 in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 06-25-2011, 07:02 AM
  2. Dualband Airport Extreme doen't see Old Airport extreme "g"
    By piticlin in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 01-20-2010, 12:48 AM
  3. Will Time Capsule/AirPort Extreme/AirPort Express work with any ethernet modem?
    By StevenH in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 03-14-2008, 04:00 PM
  4. Comcast Internet, wireless network with Airport Extreme and Airport Express(es)
    By mtimberg in forum Internet, Networking, and Wireless
    Replies: 6
    Last Post: 05-23-2007, 11:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •