Results 1 to 4 of 4
  1. #1


    Member Since
    Jul 09, 2011
    Posts
    44
    Airport Extreme problem
    I got a new Airport Extreme yesterday. It took several reboots of my cable modem before my Mac AIr & Airport got working right. It set me up a secure network "myname". Now I see an unsecure network "Apple Network 1234x5". 1st time I looked there were 2 unsecured. They weren't there before I installed the new airport. what few wifi's are in the neighborhood are PCs.

    Any idea how to remove these?

    I always seem to have the weirdest Mac problems

  2. #2

    osxx's Avatar
    Member Since
    Jan 19, 2008
    Location
    houston texas
    Posts
    4,695
    Specs:
    09 MBP 8GB ram 500GB HD OS 10.9 32B iPad 4 32GB iPhone 5 iOs7 2TB TC Apple TV3
    Quote Originally Posted by kcnemo View Post
    I got a new Airport Extreme yesterday. It took several reboots of my cable modem before my Mac AIr & Airport got working right. It set me up a secure network "myname". Now I see an unsecure network "Apple Network 1234x5". 1st time I looked there were 2 unsecured. They weren't there before I installed the new airport. what few wifi's are in the neighborhood are PCs.

    Any idea how to remove these?

    I always seem to have the weirdest Mac problems
    If they were not there before it may be you on the new AEBS there are 2 radios one 2.4 and 5 Ghz they both work simultaneously did you encrypt with a password and set up WPA2 also you may have enabled guest network with no encryption so double check your setup.

  3. #3


    Member Since
    Jul 09, 2011
    Posts
    44
    Extreme problems
    I mad sure I didn't set up a Guest account. Yesterday I ended up with a regular account and a 5Gh account both appeared to be secure. It took close to an hour to set up the Extreme. My old Extreme just took minutes.

  4. #4


    Member Since
    Jul 09, 2011
    Posts
    44
    Solved my own problem
    Finally dawned on me. I also have an Airport Express that's still plugged in. Since it's a "g' not an "n" it won't work with the new Extreme unless I set the Extreme to "g". I gave hard rebooted the Express and left it running. So it created it's own network. Just easier to get a new Express.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airport Extreme problem?
    By Macjones573 in forum Internet, Networking, and Wireless
    Replies: 4
    Last Post: 04-14-2014, 03:26 PM
  2. Os x 10.3.5 problem with airport extreme
    By ologyteachr in forum OS X - Operating System
    Replies: 0
    Last Post: 09-03-2011, 07:27 AM
  3. Interesting Airport Extreme vs Airport Express Problem
    By amg6975 in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 02-23-2011, 04:15 PM
  4. Problem with Airport extreme
    By cliko in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 11-16-2010, 08:57 AM
  5. Airport Extreme problem
    By JMH in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 05-10-2004, 10:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •